Assigning static IP for Tablo with Rogers Hitron CODA-4582

I know it can be done because I did it once. Or I think I did. In any case since my Tablo crashed a week ago it ditched the static ip. it had. When going into Router under dhcp reservation, I reserve an IP address , save it says success, reboot modem and Tablo has the old self assigned IP address. Any ideas?

What are you trying to accomplish having a static IP address for your Tablo?

I was under the impression a static ip was needed to set up port forwarding rules for remote connections.

It is not needed but it is recommended. After you configured the DHCP reservation, did you reboot the modem first?

Also is your Tablo connected via Ethernet or WiFi to your modem?

Ethernet connection. I did not reboot the modem . It said success. I know I need a static ip because remote access was working today until the router or Tablo changed the IP. I’ll try again and reboot the modem this time.

Yes reboot the modem and then reboot the Tablo.

If that doesn’t work, post a screenshot of the DHCP reservation page / setting to see if we can help figure out how to set it up correctly.

I just went in to the modem and the dhcp reservation for the Tablo is there but with the newly assigned number. Here is a screenshot or two.


Rebooted the modem. Tablo is “unknown “ with self assigned ip. I’ll reboot Tablo after the debate ends.

Rebooting Tablo did the trick. Thanks dude.

1 Like

Looking at your screenshots though you have assigned to the Tablo, but then have the ports forwarded to

I assume you fixed it to make those the same IP address?

I did. All is well. Thanks again for your help

Did I say all was well? I spoke too soon. The Tablo recognizes it’s private IP address. Yay! It accepted the port forwarding rules as shown initially and showed as ready for remote viewing however a day later it changed its mind. So I change the rules , save in the router and the Tablo is happy. Briefly. At this point I cannot change the port forwarding rules to please the Tablo. Or the router. Which ever.

The public ports on your Tablo and router do not match? Tablo says 21872 and router says 21269. You can change the public port on the Tablo to 21269 to match.

Tablo keeps changing the ports it wants. The ports on the router screen grab where the public and private port numbers Tablo had suggested initially. It worked . Then it did not. I had two browser windows open. Tablo in one, the router in the other. I changed the ports several times. Frustrating, as you can imagine.

Do not uncheck and recheck “Remote Access” on the Tablo settings, this will change the ports every time. Just hit Re-test port mapping.

We can take a look at your Tablo’s logs on our end, to see if we can find any issues here. Will send you a PM.

let me try that. hold on.

Can you take a look at this support article

If you could edit srep 4 maybe it would save a whole bunch of frustration (this has been noted before)

Step Four:
The last step is to head back to your Tablo’s settings and scroll down to the Tablo Connect section. Disable Tablo Connect by deselecting the check box next to Remote Access, then enable it again by checking the box once more. You should get a message after a few seconds saying “Your Tablo is ready for remote access”.

@TabloTV instead of giant graphics point to “what’s right”, clarify the steps in you support KB, please.

No difference