Apple tv not finding Tablo

Seems like every time I make even the slightest change the connection between the two is lost. Swapped hard drives in the Tablo, lost the connection, update the Tablo software, the connection was lost. This time I was finally able to connect the Tablo to the network via Ethernet instead of WiFi, yep, the connection was lost. I’ve tried everything that I can think of, nothing will re-establish the connection:

  • reset the Tablo by pressing the blue button
  • reset the Tablo by unplugging
  • reset the Apple TV by unplugging
  • reset the Apple TV via the Settings menu
  • deleted the Tablo app and reinstalled it

I can see the Tablo from the web app on my iPhone, I can see it by going to my.tablo.com on my computer.

Any thoughts?

Have you tried power cycling your router?

Checking that the Apple TV and the Tablo are on the same network?

Yes, I have tried everything in that article, ad nauseam. I am well versed on that article, as I said, every time anything changes (like Tablo issues a new release) it loses connectivity with Apple TV.

At this point I’m ready to give Tablo the boot, support hours only M-F 9-5, people have lives that don’t wrap neatly around standard business hours. Most are at work and not at their TV’s during those times. No chat options.

In most cases the support team can work on your Tablo without you needing to be present as long as remote access can be enabled beforehand.

I would suggest dropping them a note so they can give you a hand: www.tablotv.com/ask-tablo/

If your other devices can see/access the Tablo just fine, there’s definitely something network-related going on with the Apple TV and I’m sure they’ll be able to get to the bottom of it.

I’ve never had that happen, they always have me try things first, then they send it on to 2nd level.

I didn’t realize this support community was M-F response as well. Will remember that.

FYI, they connected remotely and saw communications from the ATV, but nothing after the initial request. Didn’t say if the Tablo responded to the request, waiting now for them to get back to me.

Thus far not real impressed with Tablo. Most shows the Skip Commercial “doesn’t meet their requirements”; pausing a show results in going back to the prior show when I hit Play; I set up a movie to record when it was scheduled, it never recorded, no error message.

I can see that our team is reviewing your ticket now, you should hear from us soon.

This was resolved, it was my fault. The screens did not match what was in the book so I assumed that the connection wasn’t made.