Apple TV App playback pause

I’ve been watching live TV with my Tablo app and it seems to work properly except for one issue. During live playback, the action stops for about 60-120 seconds. This is different than a dropout of signal strength, because the app resumes playing right where it left off.

Specifically: While watching sports, we will watch a play take place, then everyone on the screen freezes. We wait and wait and wait. Then suddenly and without warning, playback resumes right where it left off.

Why is it doing this? and how do I fix it?

1 Like

What recording quality are you using?

Is your Tablo hard wired to your router?

Is your Apple TV hard wired to your router?

Could be a speed issue if you’re using wireless.

Same issue. I’ve gone through a couple different hard drives and am on an 802.11AC network with a 3X3 MIMO router that is 10 ft. from the AppleTV and Tablo. Cable Internet is 66M/5M and the AppleTV never has a streaming or skip issue on NetFlix or HBOGo - just the Tablo. Been fighting this for months and have asked for an RMA to return the Tablo.

Does it play fine on other devices? iPad or iPhone or computer?

Thanks for the reply. Actually, I don’t have that problem with playback on my MacBook Pro using Safari. Also, I just realized that it does it with playback of recorded media on the Apple TV too. I just noticed, because I usually watch the recorded shows on my MBP and I watch live on my Apple TV… but today I tried a recording (because live TV was too frustrating) and it pauses too.

I haven’t tried the iPad.

Also, local network streaming speed and WAN speed are ok. Apple TV has no trouble streaming Netflix and Kodi.

I concur with KBerliner. Works fine with iPad including jumping back 20s or forward 30s, neither of which work on AppleTV. I also have the same experience with recordings. Another new issue which I think began with the new iOS 10 update - I can no longer scrub with thumbnails on anything - live or recordings. The scrub window comes up but sliding your thumb back and forth on the AppleTV remote does nothing. Still works fine with other AppleTV apps. This is clearly a Tablo AppleTV app issue. Not only does it have all of these issues, it is missing much of the the features that make Tablo useful in their other apps such as the search, browse by category, etc. They obviously committed to an AppleTV app and could not execute to the timetable but rather than wait until they had an MVP release candidate, released a pre-alpha buggy and feature poor app. AppleTV is my primary use a case and why I bought Tablo which is also why I’m trying to return it.

You can return it for a full refund from the original retailer, you have 30 days from date of purchase.

Unfortunately I’ve been working on getting this to work far longer as it worked much better several months ago and subsequent versions have degraded significantly. Didn’t use to pause like this. Also, it was suggested I didn’t have the right antenna or then the right disk drive; both of which I replaced. So counting Tablo, antenna, disk drive, and guide subscription, I’m out about $600 and counting. Lesson learned. Buy from real companies.

I just confirmed that it works normally on my MBP. Just watched an entire hour episode without a single pause. However on the Apple TV 4, it plays for 2 minutes then pauses for 2-3 minutes, then resumes playing for 2 minutes, then pauses etc… Seems to be a bug with the Apple TV app. Not sure why it would affect me, but not others. FWIW, my antenna is good and I get 5 bars of signal strength for the channels I have in my line-up. That shouldn’t make much difference, since playback is pausing for recorded shows too… and as I said before, it isn’t a dropout in signal, because when play resumes, it picks up where it left off. Also, when playback pauses, the progress bar shows that it is continuing to buffer the live TV. Pressing the play button doesn’t get it to start up again… I just have to wait a long time and it starts again on its own. Anyone have ideas?

On a completely unrelated note: on the web app, the FF 30 second button is not visible, but I can still press where it should be and it works. Just a weird quirk which is not likely related to the Apple TV issue.

I am having this issue as well with live TV. No issues with recording play back. I put in a ticket to Tablo support. They recommended setting my quality to 720p and 5 Mbps. This makes the issue occur much less often but does not eliminate it. Not sure what is going on.