Anybody else having Roku Express+ and composite connection


#1

I have 3 Express + with composite connections, and they connect to the Tablo, but I can’t get them to play any of the stations in the grid. My 2 Roku sticks and 1 Roku 3 work fine. I got the express because I had some older boxes that don’t have HDMI inputs. Any suggestions? I tried lowest stream quality and have rebooted everything at least twice. Would a higher speed internet help?


#2

Your internet speed has no effect on using the Tablo on your home network.

It’s possible there is an issue on using composite inputs with the Tablo. Hopefully Tablo support can help.


#3

And what’s the max video quality that these devices support?


#4

According to Roku, they can handle HD TV. But your query got me thinking. The Express Plus has both composite cable and HDMI connection. SO I took one over to one of my HDMI TV’s and used the HDMI port. Tablo worked fine. So the issue is either with the Roku cables ( I will ask them) or with Tablo conversion from digital to analog to work on composite cables. Wish I had an old Roku 1 around to see how their composite cable worked.


#5

That’s going to be a function of the Roku, not the Tablo app. The Tablo app doesn’t know what interface the Roku is outputting the video on.


#6

Is the highest video quality for composite 480I. Is the lowest video quality for tablo 480p. Then there is the video format of 4:3 versus 16:9.

If you search the forum you might find some really old threads about getting 480i working on old Roku’s with composite. But since the Express+ is the only current Roku with composite and www.tablotv.com explicitly mentions the Express+ composite, tablo support must have the answer.


#7

I have reconnected an old Roku 1 with composite connection, it is still working fine. But it will not play a new recording made in 5.1. You can’t use 5.1 with composite.


#8

Kudos to Table support. This fixed the problem, and I would never have looked at this on my own.

Tablo Support - Clarke (Tablo)

Aug 7, 10:14 AM EDT

Hi there,

I see that you have to surround sound enabled for the Tablo app. If the surround sound toggle is enabled and your Rokus are not connected to a surround sound system, it will not play any recordings or live TV.

The way to solve this is to disable the Surround Sound feature in the Settings screen at http://my.tablotv.com/. This toggle will become available in the Roku app shortly via an update.

Please try using the Express plus after turning the surround sound feature off and rebooting the Tablo.

Thank you,

Clarke


#9

That makes sense.
A Roku connected to a TV via HDMI cable can detect a surround sound capable TV.
However, the 2 composite audio outputs are for stereo left and right channels only.


#10

This still didn’t fix my problem. I toggled surround sound ‘off’ on the web app and on the Roku app. I still get the error “your Roku is not connected to a device that supports surround sound.” Surround sound is set to off.


#11

Quick question. Did you reboot your Tablo after you made the changes to surround sound settings?


#12

Hello - yes I did. I don’t know if this will help anyone else, but here is my email back to Tablo support after I got this all to work.

Email to Tablo Support:

I rebooted the Tablo, and I think I have figured this out. My 55 inch LG TV does have surround sound pass through, and it is connected to a sound bar. I still get the error on my Roku, even after rebooting. The only way I can get the audio to play is if I change the setting on my Roku to force Dolby Digital/DTS. It will not work if I select Auto detect for Audio or HDMI. I must select Dolby Digital/DTS. This is completely weird to me, and seems like an error for Tablo to figure out. If I have a surround sound enabled TV, which I do, I should be able to have the Roku set to Auto detect and it should work. I shouldn’t have to force Dolby Digital. Either way, I’ve turned off the surround sound option for the reason below.

My bedroom TV is a lost cause. It is an old stereo Plasma. Because I recorded some shows in surround sound, I cannot watch them on my bedroom TV. So I turned off the surround sound setting on my Tablo. This should change the audio recording on my shows back to stereo, so they should play on my bedroom TV.

My conclusion - If all of the TV’s in your house don’t have surround sound capability, then the surround sound option on the Tablo must be turned off if you want to watch shows on those older TV’s. This doesn’t explain why I have to force dolby digital on my newer TV, but I can at least make this work.


#13

How did the Roku help pages indicate the device should be configured?

It seems they punted:

“Note: An AVR or sound bar can be complicated to
configure. If you have trouble, consider seeking help from a service
like the Best Buy Geek Squad.”