Any way to remotely reboot tablo?

So I’m out of town this week, and can not connect to my tablo even though I had remote access configured and it has worked in the past. I assume that means my tablo needs to be rebooted (which is not a common issue). Is there any way to do this (or have this done) remotely?

There is not a way to do it using just the Tablo. But there are devices like this one below that allow you to reboot remotely anything plugged into it:

If Tablo Connect has stopped working on your previously paired device it is more likely that said device has just become un-paired rather than your Tablo needing to be rebooted.

Events that will result in the device (say iPhone) becoming unpaired, which then require you to re-pair locally:

  1. Your ISP assigns a new External IP to your router. Most internet connections these days are dynamic IP, not static IP. You have to pay extra for a static IP.
  2. Your router reboots due to a power outage or bad firmware. The router reboots results in it being assigned a new External IP.

You will have to wait until you return home to see if you can still connect to the Tablo without rebooting it. If you can, then it’s very likely the issues above are afoot.

Did you upgrade? Sometimes devices have to be repaired after upgrading software. Also there could be a power outage at your house (happened to me - transformer in my neighborhood blew).

Yes sometimes if you updated the app on said device, say the Android app update was released yesterday and you installed this on your Android phone, this will result in un-pairing.

You will again need to re-pair locally.

Could anything we’be listed be a possibility? Rather than the Tablo freezing up and requiring a reboot.

Um, yes, of course the updated app was loaded on my tablet and phone yesterday. Thanks for the info.

@tablotv … I have heard a lot of discussion about the remote pairing, and I may not be a big fan of just using an ID / password, but if it is THIS EASY to break pairing, you need to develop a work-around to re-enable pairing remotely, or change remote viewing from a “Feature” to a “Novelty - might work sometimes”.

Many, if not most, Android users will have automatic updates enabled. At a minimum, it should be in large bold letters that updating this app will break remote pairing and require approval to perform the update, giving us a chance to defer updating this app until we are on the local network and can re-pair.


That sounds like a good idea…
I’m on my 3rd two week road trip, and tested remote pairing (via cellular data on Android phone) to ensure it was working before I left home…and I’m currently without remote access again…making it 2 out of 3 trips where it worked when I shut the door behind me, and wasn’t working the next day.

1 Like

I am having the same problem. Things were working fine stateside, and now that I am abroad, things are not working. I can connect no problem and see my recordings, but they never stream. I just get cover art after a timeout. This is really a no go. Any help here? It is too late for me to install a remote power outlet, seeing as I am not stateside.

I updated the Tablo firmware itself remotely and it didn’t break. I put the latest beta on. It has gotten better and updating doesn’t break as often as it used to. I still would prefer name and password, with a way to recover password remotely if it broke such ad emailing a link to a predefined address.

Aw man, that’s exactly what you need.
I use one for my mom’s Tablo.
Only had to power cycle it once in months, but saved me a 90 mile round trip.
I use a Belkin WeMo Insight Switch.


I think the problem must be on your home ISP uplink speed, mate. If you can connect and can see images, then the port configuration on the Tablo is working properly.