Any Airport Express Router users successfully using Remote Streaming?

Been troubleshooting this for awhile and from talking with Tablo, and Spectrum (modem) tech support both say they think my problem with the daily reset of Remote Access and having to manually reset the port settings lies with my router (AirPort Extreme) 6th gen.

I can go on but would like to hear if others who used Apple AirPort Extreme have found that they just won’t do it because of age built and newer technology or if it might just be my particular router problem.

You need to set Port Forwarding on your ISP’s router. I’ve done it. It works then.

I have a Modem from Spectrum, my Router is AirPort Extreme and yes I have set it up in the Routers settings and it works but it will not last more than a day and has to be reset. I’m not able to adjust anything in the ISP modem. I have the Airport router set to DHCP NAT and set reservations for the Tablo’s port settings. Like you said, it works but the problem is it kicks out the settings daily. That’s why I’d like to know if it’s kjust old technology with the Airport Extremes or if it’s a problem with mine.

If your Airport is set for DHCP then the 1 day working period may well be a 24 hour DHCP reservation period on the part or Spectrum. The modem is shifting but your airport isn’t aware.

Suggestion: try setting your Airport in Bridge Mode. Don’t use DHCP reservations for the Tablo. See if that works

Oh. Does the Airport have IPv6 turned on (the default setting) ? You might try turning that off. I occasionally had problems with IPv6 at times with my Time Capsule, which I could only attribute to IPv6.

His Airport Extreme is his router. He can’t put it in bridge mode.

I admit that I don’t have Spectrum so don’t know their setup. My suggestion is that if the Spectrum modem provides DHCP services, then by setting Bridge Mode, the Airport will use the Spectrum modem for DHCP. The Airport still provides WiFi routing services, it hands off any DNS or DHCP requests to the modem.

That works for my ATT modem.

Your AT&T unit is a combo modem/router. A plain modem can’t do DHCP. The OP stated he as a modem, not a combo unit.

And since the Airport is not a combo unit, it doesn’t have a bridge mode. It has an AP only mode which disables the router, but it’s not a bridge.

Screenshot of my Airport setting:

Hey I tried Bridge mode and yea no go…I lost internet. I did my best to turn off IPv6 though and Tablo automatically connected to remote mode. We’ll see how long. I guess it makes all the difference what modem you’re using. Thanks guys.

1 Like

I forgot they called it that. It’s really a WAP only mode. Bridge mode on an ISP combo unit will be modem-only. Easy to confuse the two.

1 Like

Setup DHCP Reservation for the Tablo your Airport router so the Tablo always gets assigned the same IP address (what some refer to as a static IP address). I recommend you reserve address by MAC address. See link how on how to do that.

Then manually configure the port forwarding to this reserved IP address.