Android 4.4.2 Tablet Tablo player error

I have tried the Tablo android web app and the Tablo video player over the internet. The Tablo sync’s ok, but when I try to play a recording I get this error: “Unexpectedly failed to execute API:Player/ play recording with zero retry” My android tablet is version 4.4.2 . Anyone have a clue whats the error means and how to correct it?

My Android tablet is running the same OS version and Tablo app works fine.

Can you delete the app, reboot the device and then install it again?

@EJC Did reinstalling the app give you any better results, or does this still crop up?

Got the error several times when trying to watch a recording on the Tablo while out of town. First, restarted the App, no help same error. shutdown and restarted the tablet and the app. same error. removed and reinstalled the Tablo video driver, same error. As a last resort removed and reinstalled the Tablo App. Dumb move :fearful: , I had lost the link to my Tablo.
When I got back at home the tablet and the Tablo app linked and worked fine.
The tablet worked fine at home on my network prior to going out of town.
One thought: I am not sure that the Android Tablo App had fully sync’ed when first trying to access the recording…
At this point, I don’t have a handy hotspot to do more testing.
By the way, my 2 tuner Tablo is stable. Only time it has rebooted has been software upgrades and a occasional power hit from the power company.

Can’t you hotspot your cell phone to tear it “remotely”?