Android 13 cannot connect with Tablo Dual Lite

Over the weekend, I needed to change my network WiFi password. As a result, I had to reconnect my Tablo to the network. I tried several times using my Pixel 6 running Android 13. The app would not connect and issued several error messages asking me to try again. I don’t remember the text of the message(s). After reading the fix history of the latest Android app: “Fix for issue with some phones running Android 12”, I decided to try to connect with a Samsung tablet running an old Android version. The app had no problem connecting to the Tablo and allowing me to correct the WiFi password.

Has anyone else had a problem connecting to a Tablo with Android 13? Is this a known problem?

No problems here. I’m on a Pixel 5a and have been running Android 13 for a month or so. I don’t access my Tablo via the Android app very often but when I have, I have not encountered any issues.

Are your Tablo and phone on the same segment of the network (i.e. one of them isn’t on something like a guest network)?

I believe at this point there were connecting Adhoc to set up the tablo to connect to the home wifi -

The app had no problem connecting to the Tablo and allowing me to correct the WiFi password.

Supposedly after this they were on the same network… things worked as expected, but never confirmed.

I am having the same exact problem ever since my pixel 6 upgraded to Android 13.

I am still not getting any solutions here. Every Pixel Phone (2 pixel 6s, and one pixel 3a) I use to connect to Tablo will not connect. I had to use my wife’s Ipad in order to connect via mobile device. My nearest Smart TV is on the main floor of the house, and the Antenna/Tablo is on the second floor to get the best signal. With that set up it is impossible to find the optimal antenna direction to get a good signal strengths for each channel without a mobile device. Without it, I have to run up and down the stairs for each millimeter change of the Antenna. Also if I want to cast grom my phone to another TV with chrome cast, I am unable to without borrowing my wife’s Ipad, which is usually not possible. There has to be some issue with the tablo app working on Pixel Phones. My question is what also could the solution be?

Can you describe your network situation? I recently upgraded my Pixel 6 to a Pixel 7 and have had no issues on either device, both with latest Android updates and OS. I’m using the older Tablo Dual 64MB network version.

I have a Pixel 5a on Android 13, and I have no issues connecting to my Tablo.

Do both the Tablo app and web interface ( not find your device?

p.s. I’m using a P7 on Android 13, no problems.

Yes please describe your network setup. How is your Tablo connected to your network, via Ethernet or WiFi? The Tablo and playback devices (such as the Pixel phone) need be on the same network.

Are you running any VPN software on your phones? If so, turn the VPN off.

Also using the Tablo Dual 64MB Network version.

  • I have a T-Mobile Home Internet Modem/Router that transmits 2.4 GHz and 5 Ghz over one SSID. So all devices connect to that specific SSID whether it is connecting via 2.4 or 5. - The Modem is located in the very center of the house on the first floor, and it covers our 4,500 sq ft. of living space quite well.
  • The Tablo Dual is connected to the wifi through the one SSID, and receives its Signal from a ClearStream 4MAX Ultra Longrange Indoor/Outdoor Antenna. Both the Antenna and the Tablo are located on the second floor in the southeast most corner for maximum signal strength.
  • 1st floor Family Room Insignia Roku TV using the Tablo App for Roku and connected to the one SSID - Works great.
  • Basement Work out TV with Chromecast with google TV using the Tablo App for google TV and connected to the one SSID - Works Great.
  • Basement Entertainment TV with Chromecast with google TV 4K edition using Tablo App for google TV connected to the one SSID - Works Great.
  • Bedroom TV with basic Chromecast connected to the one SSID - Used to work great if I cast to it with the Tablo app on my Pixel phones, but since I cannot connect my phone Tablo app, I am also unable to cast to this TV.
  • Two Pixel 6 Phones and one Pixel 3a phone connected to the one SSID - Unable to connect to Tablo through the Android app.
  • One IPad (not sure of the version) connected to the one SSID - Works great with the Tablo IOs app.
  • One IPhone 12 connected to the one SSID - Works great with the Tablo IOs app.

Which WiFi frequency are the Pixels connecting to when they’re in a location you want to use the Tablo app on them?
To find out, go to Internet…
Tap the gear icon next to the WiF SSID.
You should see the Frequency displayed a little down the screen, either 5GHz or 2.4GHz.

Whichever frequency it’s connecting to, and Tablo app doesn’t work, I suspect the other frequency will work.
Dunno why, just an educated guess.

If you’re so inclined, I believe you can rename the SSID for the 2.4 GHz, or 5 GHz, or both.
Then connect your Pixel specifically to the other frequency SSID.

I have a T-Mobile Home Internet system as well, and since I have an extra Tablo laying around, I hooked it up via wi-fi to its signal. (My main Tablo is hard wired). I still didn’t have any issues with setting it up with my Pixel 5a running Android 13. I then used it with it as well, and it works fine.

The one thing you can’t do with it is use Tablo Connect, but that is a known issue with the way Tmobile does certain things.

My Pixel 6 is connected through the 5G, but I can not change that on the Pixel Side. With the T-Mobile Router, I can not create a separate 2.4 and 5 SSID. It’s just not how it works. There is one SSID for both frequencies, which actually, I like for everything else. I would be a bit surprised if the frequency is the issue as My Pixels worked about a month ago, and I have made no changes regarding frequency that I know of.

Actually you can set up two (and maybe more) separate 2.4 and 5 GHz channels with individual ssid’s with the T-Mobile router. It takes a bit of time to go thru all the settings to find this capability. Unfortunately I cannot give a guide because my T-Mobile service is at an alternate location right now.

Wolfpack, thanks for pointing that out. I was able to find where you can change the names of the SSID’s for the different frequencies. So I tried a test. I just disabled all 5GHz frequencies, so that all devices connect through the 2.4 channel. I clarified that I was on the 2.4 on my Pixel 6, and tested the Tablo App on a few of the devices in my house, but I still have the same issue. Everything connects except my Pixel 6. My sense is that there was something in the Security update to Android version 13 that went through on my phone on November 5 that is interfering with my Tablo App’s ability to connect.

BTW, thank you all for working with me on this. I really appreciate it.

could it be adaptive connectivity

I get the same message on the app and It finds the tablo device, but is unable to connect with it. I get the message that it can not authenticate the connection.

zippy, I did try turning off adaptive connectivity, but that did not work.

Is there an older version of the Tablo app? That might work best for older OS?