All of a Sudden: "Searching for Tablo" Try Again!

We have an older model which can record 4 programs at once.

One night we were watching and all of a sudden we see “SEARCHING FOR TABLO” , not found, “TRY AGAIN”…
Rebooted, etc. NO Change!

Updated APP… Same… No change…

From another room, tried it… WOW! Was able to watch LIVE Programs… Was working… Went back to main room & tried again… NO WORKY! Went back to other room and WOULD NOT WORK!
This system is really bonkers!!

Had an old Hard Drive USB… which we out-grew, swapped Drives… rebooted… Would not work…

Waited till next morning, in other room, and tried again!
It was working! Could get the Guide info… Could watch LIVE programs!! Looked at SETTINGS and saw “This hard disk must be formatted to be able to record programs”! OK, it was old… BUT, back when we upgraded to a 4 TB drive, we were told we could still use the old disk…

Obviously WRONG ANSWER!! If it must be reformatted, we would obviously lose all of the recorded programs that were on it. The system was obviously changed to DISALLOW the use of the Old drive! BUT, we could still WATCH LIVE Programs!

I went back to Main room and tried it there… back to SEARCHING FOR TABLO… not finding it… Updated APP again… NO CHANGE!!

Changed the Hard Drive back to 4 TB drive… Got the same results… Search and not finding Tablo.

This system is screwed big time!!

It looks like to me the system was changed WITHOUT good testing.

At this point, I do not know what to do!!
Wait for TABLO to be fixed or what!!

The antenna connection, I think is still OK… It was working ever so briefly!
Old Drive was recognized but had to be reformatted to record!

Swapped back to 4 TB drive… would not be recognized(?) Still thought it had the 1 TB old drive in it! Saw it very briefly… then back to Searching and Try Again endless loop!

I don’t know if HD is good or bad… what else could it be? Besides a screwed-up system change?!

Is anyone having the SAME type of problem??!!

Well, Glory be!
I just happened to be in the Other room… and before leaving, I thought of Trying it Again!

Guess what?

Just like THAT!

It WORKED!! It appears to be back to Normal!

Now, I have to ask How did it this problem happen in the First place, driving me through HELL for nothing?!

Simply ONE thing that has plagued me for a long time!

A brilliant “Know It All”, “Perfect” Programmer, very High on him/her self, made a so-called SIMPLE CHANGE, saying to themselves “This is such a Simple change, it will be OK, I don’t have to TEST it.”.

I have seen this SO MANY TIMES! Incompetent people in Motion!

The Systems people here really need to get their heads on straighter.

Just now, I see a LIVE program I want to watch… I click “Watch”… and get it spinning it’s wheels… for a long time… I finally click Back… This time, I clicked RECORD first… IT Worked…!! DUH…

Before, if I were in the LIVE section, watching a program and clicked BACK, I would be asked “Want to Exit Player” (or some stupid thing like that)… Of Course! That’s why I clicked BACK! To get back to main Menu/section!
It took a lot of careful system THINKING to put that idiotic thing into the program! Just for kicks, I decided to try that AGAIN to see if it still did it… Nope, at last, someone recognized it and Fixed it! Systems and Programming brains seem to be very Lacking…
Can’t we get back to Normal Common Standards?! Completely checkout and review system changes BEFORE they are programmed… Then, please COMPLETELY TEST the program(s) BEFORE Publishing them to Public!
If I had been in charge of some of those people with things like this happening, they would have been FIRED & Replaced with better people!

One time a long time ago, I made a suggestion that when looking at the thumbnails of Recorded programs, that in addition to showing the target program thumbnail Larger, (which, at times was hard to distinguish), that the each Active thumbnail have a White Border of a few pixels which is a VERY SIMPLE thing to do, to make it easier to see the Active one… Finally, they made the change and it made it SO MUCH EASIER TO SEE which one WAS the Active One… Then, one day, after a program update, IT WAS GONE!! They removed the White Border around them! All I could think, at the time, was how incompetent the people were controlling the system here! I commented on the problem AGAIN! Nothing has happened… No reply… No Reason Why… No NOTHING! I just got FED UP with bashing my head against a brick wall for NOTHING!!
I even volunteered to help TEST the system after changes had been made to be sure things were still working correctly! No COMMENT! NO Thank You… NO NOTHING!! I have given up trying to communicate with these people!


I will Thank them THIS TIME for getting the program back to Normal and WORKING!

How long will it last?!

God help us!

I am currently a retired Systems, Programmer, and Manager, designer/analyst and it just irks the Hell out of me seeing such abuse as this!
(Tongue in cheek): I guess everyone can’t be as Perfect as I am (was)! LOL

Another nagging problem(s)…

I’m in the Recorded section…
I see a program I want to watch… and click Watch.
The program that is displayed is NOT for the one I wanted to watch!
I go back and try again… It shows proper program and I Watch it!

When done, or almost done, I click Back to Delete it or be sure it’s tagged as Watched. Many TIMES, I get a different program than the one we just Watched! If I do not verify it, I could Delete the wrong program! I go back to the main section to find the program we just watched & click to WATCH it… It NOW shows up properly! This is a very serious BUG!

I wish this will be fixed SOON… It has been bothering me for a LONG time!

Just another example of programs changes being MADE, WITHOUT Completely Testing!

Enough said! Fix it and TEST it ASAP!

Thank you!

PS: As Columbo would say ONE MORE THING…
In all of the Forum Topics, especially Older ones… When one wants to see the Latest Replies to a Topic, one has to wade through everything from the very beginning, which takes a long time…
Is there a way to jump the the very END to see the latest comments?

Jim, thank you… I will se if I can do it now.

Thank you,

Right hand of page. On mobile it’s the very bottom. Blue date, time, or number. It could look a bit different depending on the browser. You won’t see it on this post right now because you are at the bottom. Scroll up first to see it.



Thank you… will see if I can find it.

BTW, I do not understand the red circled “1/4” & “4”… (???)


1 Like

That’s what you click.