After update Galaxy Tab A will not connect


#1

Running Android 7.1.1
Updated TabloTV to new version.
Tried to connect to via tablet, (on home network) getting error “A connection to your tablo could not be established…etc…”

I rebooted the Tablo device, tried again.
Removed the App and reinstalled it.

I have Roku TV, Roku Stick, Galaxy S8 phone, Fire10 Tablet, FireTV Stick, Apple TV. they all connect without issue.

Dumb founded…


#2

Sorry to hear that.

Have you tried this troubleshooting step?


#3

Yes, tried that.
As stated, I even deleted the app and reinstalled.

Still nothing.
BTW, I have confirmed that the device has internet connection.


#4

I have Android 8.0 and Tablo connects fine using either Wi-Fi or T-Mobile LTE using Galaxy S9. I don’t think this is a beta Android version. @TabloTV this is the released version, correct?


#5

It’s been several days… Tab A still won’t connect. ANY IDEAS?
Thanks


#6

Well if anyone cares, I had to reboot my router… Makes no sense, 7 devices connected without issue (including a different Galaxy Tab A). This one device needed the router rebooted. On to the next adventure


#7

It happens.
Had to reboot my router to fix a networking issue with a couple other network devices not related to the Tablo recently.