Accessing Any reason I cannot access from a chrome browser

Any reason I cannot access from a chrome browser? works fine with Edge… same machine. Using… 2.2.36 firmware.

Have you accessed your Tablo from the Chrome browser in the past?
If so, you can try deleting the browser cookies and local storage for

The easiest way to do this is to go to the url:
Then just to the left of the url is an icon that looks like a padlock. Click the padlock.
Then click on the item labeled “Cookies”. This will display a pop-up that shows all the cookies and local storage that Chrome has stored for
At the bottom of this pop-up, click on the “Remove” button several times till all the items are deleted. Click “Done”, then refresh the page and see if this fixes your issue.

This has worked for me in the past. Hopefully it will work for you. Good luck.

What version of Google Chrome are you using?

Have any extension like DuckDuckGo Privacy Essentials? or other “blocking/privacy” enabled?

1 Like

You were on it… I did have the DuckDuck extension on. diabled and it connects! thx!

Just for reference, kind of discussed it

It finds a couple of “trackers” - and I have tried adding both in my router’s adblock list - they DNS to and still loads. So DuckDuckGo blocking * it’s self doesn’t prevent things from working. Didn’t spend any more time, just keep it disabled for this site.

Then something along these lines may have come into play… seems they have worked things out (of development, or sensible development)
Google-Chrome 92 beta doesn't work with