A connection to your Tablo could not be established. Please check your internet connection


#1

I have had the 4 tuner model since May, 2015. Last week, it started getting an error when connecting from a PC on the same network: “A connection to your Tablo could not be established. Please check your internet connection.” Roku boxes, too, could not play content. IOS devices get the same error message as the PCs.

Power cycling seems to cure the problem. I also did a full factory reset and that rectified it as well. However, the problem always returns after approx 12 hours.

I called Tablo support. They confirmed my device was contacting their server (via MAC address). They told me to power cycle my router. They wanted me to call back and queue up for another call. Power cycling my router did nothing.

Any advice out there in the user community?

I have ordered my HDHomeRun and am ready to move on at this point. Too bad, as I really liked the Tablo.


The Elephant in the room: Tablo Dual Lite
#2

That used to happen to me as well. Same exact issue and power cycle to fix. Since upgrading to a new router (My old one was old) have not had this happen since, for over a year now.


#3

I have a relatively new Unifi Security Gateway (USG). The problem started happening several months after its installation. Unless Tablo has some undocumented ports, all firewall and forwards are set properly. I am not convinced this is a router problem, particularly since resetting the Tablo (without restarting the router) gets things going again. In any event, if the Tablo is incompatible with the USG, it’s another reason to move on.

Thanks for the feedback. I am glad it corrected your issue.


#4

I had the same problem it wouldn’t connect the problem was the wifi inside the Tablo went bad so I bought a new Tablo when the new one came in It had a cable to hook it up directly to the router so i hooked the old Tablo in and it worked. That’s how I know the wifi went out on it. The problem is the antenna is coming in the house from the ground floor and the internet is on the second floor. I used YouTube and found out the wifi card used in the Tablo but I think I am going to run a antenna cable to the wifi router and use it the old one also. Or I might see how much a friend will charge to solder in a new wifi antenna on the Tablo.


#5

@JohnBoy5562, thanks for that insight. I have it connected via the RJ45/Ethernet jack, no Wi-Fi. Perhaps this is the point of failure - the hardware. I will try to set it up to use WiFi (didn’t realize that was an option).

*** Just tried to replace the Ethernet cabled connection with the built in WiFi. The Tablo couldn’t connect. I am beginning to strongly suspect that after close to 3 years of service, it is failing.


#6

How was the Tablo connected to your router originally for the past 3 years? Hard wired via Ethernet?


#7

I’m also having the same issue on my Android Tablet and Firestick when access my Tablo Dual. It seems to have started when I upgraded to the latest Tablo App on both devices. Rebooting fixes it for about 12 hours, then it hangs up. I have noticed there is always a recording in progress when it happens.

The Dual is just a month old.


#8

The Tablo (4 tuner) has been connected via an Ethernet cable since day 1. Never used the WiFi feature of this device.


#9

Same thing on my end. I’ve been getting the “A connection to your tablo…” error message for the past few days but I’m able to http to my Tablo without any issue directly from Chrome (http://192.168…/pvr…). Nothing changed on my end (no hardware/software update). Tried rebooting my router and Tablo; no success…


#10

I updated and now I cannot get my Tablo to connect, when i do it won’t show the info and then starts to reconnect which always fail. What do I do?


#11

For anyone having this issue, can you try the following troubleshooting steps (minus the last one which is a new channel scan):

This should get your Tablo communicating correctly with your devices again.


#12

Yep, same issue with me. Ran the update yesterday evening and now I cannot connect.


#13

I tried all of those steps last night after my two Amazon sticks quit connecting after the new firmware update. No success.

I even unplugged the Tablo, left it unplugged, uninstalled the Tablo app from one of my Firesticks then reinstalled the app. When I told it to scan for Tablo’s, it couldn’t detect it, as it was still unplugged. I then plugged the Tablo in, waited a minute or so and then did another scan and it detected my Tablo. So I don’t think there’s an issue between the Firesticks and the Tablo. I believe there’s an issue between the Tablo and the “outside world”, otherwise I don’t think the Firestick would be able to detect the Tablo after reboot/reinstall of the app.


#14

Rebooted my router again last night and now both of my Amazon devices are working.


#15

Rebooted Tablo, power cycled Tablo, rebooted Router… Nothing works… I can list my old recorded shows on port 18080 but I get the “No Tablo” page through my.tablotv.com… Any help would be appreciated…


#16

I eventually gave up and did a factory reset. Took 5 min. No problem since.


#17

Factory reset aka you erased all your recordings?


#18

my phone wi conect to tablo but my laptop will not


#19

I don’t think you have provided enough information.

I assume that both devices discovered the tablo.

But there is no information about what OS, version, app, and/or browser the laptop was using.