4th generation worked fine for a month now won't connect

After working fine for a month I woke up today to find thst my Tablo needed reconnecting. The problem is that when I unplug the power cable from the back to restart it it won’t stay on. It’ll flash and pulse about 30 seconds then slowly dim off.

It’s hardwired in via Ethernet. I’ve tested the cable on an Nvidia Shield and it is a great fiber connection at 300/sec.

The Tablo turns off so there is no way for the app on my phone to find. This is so frustrating. There should not be this many problems connecting via ethernet.

If you have a USB hard drive, try disconnecting it and see if the unit will power up.

Hi @King_Stannis

Our servers experienced a brief outage Sunday evening that may have caused some connectivity issues on Tablo 4th Gen units and their applications. This may have manifested as a connection error, or the Tablo apps may have erroneously tried to guide you through the Tablo setup process as a result of this error.

This issue has since been resolved and you should be able to connect to your Tablo now. We are actively investigating the source of the outage to prevent this from happening in the future.

If you are still experiencing any lingering connectivity issues, try force-closing the Tablo app you’re using and rebooting your Tablo by tapping its reset button on the bottom of the unit. Wait for 1-2 minutes for it to come online (its blue LED will stop flashing once it’s online) and then you should be able to connect again.

If you have any further issues, don’t hesitate to touch base with support: www.tablotv.com/support/#contact