4th Gen Tablo Roku app started to fail this morning

Happy New Year everyone. I have 3 TVs, each with a Roku 4K (purchased 2 months ago). Until about 10am today (1/1/24), Tablo worked well on all of them. Now, the app bails out and returns me to the Roku home screen after about 5 seconds. I know the Tablo itself is working, because I can watch live TV with the Android app. I tried rebooting the Tablo, the Roku, uninstalling/reinstalling the app. Any suggestions are welcome.

1 Like

Is this happening when you’re watching OTA? Recording?

What is going on when this happens?

(Keeping in mind we’re waiting for the 0.8.3 update any day now because the 0.8.1 rollback is terrible.)

It happens about 5 seconds after clicking on the app. I barely have time to click on any choice before it bails out.

After you uninstall the Tablo App on the Roku, it is very important to reset your Roku. You can do that by going to settings/system/power/system reset so the Roku will reboot itself. Then reinstall the Tablo App. Hopefully this will make it work for you.

5 seconds of what - Live TV(OTA or FAST - play be channel number from grid or Home screen or program name in grid, all Live TV channels). Does a recording play?

After the start of a new year anything could be possible - bad time, down tablo server, messed up guide for the new year, etc

I wondered about the whole new year thing. I’ve had some issues this morning both on Android/Fire and definitely on the Roku.

Roku Cam’s Roku app was like looking at a 1980s blocked cable station. I reinstalled, rebooted, unplugged. Only clearing the system’s cache seemed to work and the Tablo app is decent enough again, but it’s still buffering like I’m on DSL!

Android and Fire worked after a reboot.

Did that. Didn’t help.

Oops. I was trying to reply to gatorgogo. The reset and hard reboot didn’t help.

The 5 seconds (Zippy’s question) is how long the main Tablo home screen stays on before it exits back to the Roku home screen. If, in that 5 seconds, I try to go to the guide, it does so, but kicks out immediately.

All three Rokus worked perfectly around 9 EST today, and then the problem started around 10 or 11 on all three.

I can only assume the roku can’t detect the tablo. Why who knows - maybe the IP’s switched today.

The only thing I know might be left is to unplug the tablo and plug it back in. The reset button is most likely a soft reboot button.

Of course Roku release 8.3 might appear by magic starting soon.

No…

but Tablo 0.8.401 is out and on my system now.

(And it hasn’t fixed the top left corner issue on the older Roku.)

I’m not home right now, but I’ll try to cycle the power on the Tablo when I get back.
I’m not optimistic about that, because the Android app still works, but let’s hope.

I checked just now I still had 8.1. I had to manually go to software update to get the new release. Now I can plug the gen 4 back in and see how it works.

Just tried cycling the power on the Tablo and it worked! Thanks for the advice.

One interesting note - after cycling the power, the Tablo app was moved to the bottom of the Roku app list, as if it had just been installed. I moved it back to the top manually.

All my Roku’s are crashing with the new ver 0.8.401 that was auto updated overnight. Doesn’t look like they tested the crashing issue thoroughly.

Doesnt look like they test anything thoroughly

1 Like

I’m having similar problems. 3 Rokus crash when watching live tv or a recording. Version 0.8 build 401

I had the same problem. I used the android tablo app to do a channel rescan, and saved the channels it found. The problem with the Tablo roku channel crashing in the first few seconds after launch magically went away.

The problem with the Tablo roku channel crashing after two minutes of live OTA watching still exists.

The Gen 4 is very buggy. While its a great idea to have the subscription for free on the Gen 4, the legacy never had problems like this. Trying to get to technical services by phone is very long. Over a 30 minute minute wait! That in itself documents and reinforces the concept of a product released way to early. I went back to my flawless Legacy as it is free from the zgen 4 idiosyncrasies. There must be orhers that feel the same!

Obviously didn’t use the legacy when it first came out in 2014

1 Like

Well, I was there in 2014 and this seems to be worse!!!

1 Like