4th Gen Tablo Problems from the Get Go

I thought of myself as an experienced Tablo user, so I expected the new unit to be a breeze to set up. It was not.

I had to make repeated tries to get it to recognize the unit connected by ethernet. This was after I was able to determine that a “legacy” user needed to create an all new account to set up the gen4 unit. I am still unable to access the “new” account on the Tablo website.

I can’t seem to schedule or unschedule some programs. Numerous programs will fail to schedule to record, with a an error message that says to call support. Others will schedule but can’t be unscheduled.

I have tried this both on a Roku and a FireTV, each have their own quirks and inconsistencies, but neither is completely functional.

I have checked for firmware and app updates and there are none. I am hoping that some updates will roll out to make this gen4 unit usable, but right now it just isn’t ready for prime time.

What device did you use to set it up? You may need to use that to get your recordings set up. The Roku plays back recordings and watched live tv just fine, but is not the best for setting up recordings just yet.

You aren’t having the unscheduling bug that exists on OG network units. I know for Roku if you have a record new scheduled you can’t unschedule it if there are any episodes still marked to record. you have to unschedule each episode before you can unschedule the program.

The apps may be suffering the same issue that happens when tablo apps are rearchitected. they sometimes use non tablo employee users to test their apps and guess what.

It can be pretty hard to play back recording if you can’t schedule them. So I guess in a way you could say they play back “just fine”.

I get that, but why would certain channels/programs be unable to record, showing a failure and to call support. I can schedule recordings for some FAST channels and not others, and can schedule recordings for some OTA channels and not others. It appears totally random to me. And the Roku and Firestick apps have different results, sometimes responding with scheduling a program, and other times no reaction to the request whatsoever.

It’s not worth it to me to call support at this early point in time, but I am disappointed that an experienced user can have so much trouble. I can’t imagine how discouraged a new user would be. I thought because I had multiple networked and HDMI units in multiple homes that I was beyond the learning curve, but now I just don’t know . . .

It’s quirky. The setup usually works, but the Roku interface won’t show that it worked sometimes. Same with removing schedules. You just may need another app to verify it.

When apps are rearchitected everyone is a newbie. Of course you will never know who the beta testers were and what problems are still outstanding.

1 Like

It depends on whether you are in the schedule menu or the TV Shows menu. At times it won’t allow the record options to even be selected. Of course live self heals by rebooting the roku.

Considering the above, and knowing when ANY firmware (on any device, not just Tablo) is fiddled with that there is a chance for issues, it would be nice if those of us that don’t want the firmware update (and associated bugs) could opt out of getting it. I’m happy with what I have and don’t want it ‘fixed’. I bet someone from Tablo will probably say if you don’t use the new system, it won’t effect the old one, but I wouldn’t be so sure.

I’m having problems even being able to set-up the damn thing. I’m using the Tablo app as instructed. Device is plugged in, with coax from antenna in, ethernet to my router, and a 1TB USB hard drive plugged in as well.

I’ve tried using my existing Tablo account, and that shows wrong email error. So, tried to register and create a new account, but verification code doesn’t come (2 hours and counting). Checked my inbox and junk mail. Just stuck not being able to move forward.

Ok, finally after 2hrs 15mins, got my confirmation code and now setting up.

1 Like

I am unimpressed. Terrible tuner sensitivity… here’s the new Tablo vs. my HDHomeRun Flex 4K…

The Fire TV app has a fairly nice UI, and with OTA and a few online free streaming channels incorporated well. But, PQ is subpar as well vs. HDHR, and I’m getting PCM 5.1 vs AC3 5.1 audio.

Are you using an external amplifier for both HD and gen 4, no amplifier, gen 4 internal amplifier and hopefully not both for the gen 4

No, not both amps, but did try that and didn’t help. I’m using an external amp that came with my antenna, a Televes DATBOSS LR Mix Hi-VHF UHF Long Range Antenna.

My HDHR, TV’s w/tuners around the house, and cheapo HomeWorx DVR all perform significantly better on tuner sensitivity.

Looks like it isn’t possible to connect to this new gen to pull DVR recordings?

The following is pure speculation, so take it as such.

IMHO, as ATSC 3.0 is looming with all of its drm and restrictions, it’s possible that we have to end not only remote streaming, but also the ability to pull recordings in order for a device to get qualified drm wise.

Just guessing. It’s possible that what I said is “true”, and the current device can do the above since it may not be ATSC 3.0 ready (?), but it doesn’t today strictly due to “humanity”.


Possible. TabloTV, any comment on whether this new device has restrictions previous models don’t?

Because of licensing for the streaming channels, it’s not possible to pull recordings off the device using 3rd party ‘ripper’ programs.

…not possible to pull any recordings off, or just streaming recordings?

Right now, none. Won’t allow you to connect to it at all.