4th Gen - Swapping Antenna KO'd My Tablo 2-Tuner and Android Apps

I have a 4th Gen Tablo 2-Turner setup with an indoor antenna. Today, I upgraded antennas and disconnected the old antenna, then connected the new antenna. I made this change without unplugging the Tablo.

(Note: I did not have any active app sessions open when I made the change. My Tablo was not actively recording anything when I changed the antenna out.)

When I went downstairs to see how my new antenna was performing on my Hisense Google TV (app version 1.1.5), the app hung with a message stating that it was trying to connect.

Next, I tried my Android phone, also app version 1.1.5. The phone also hung with a message stating it was trying to connect.

I tried My Status - Tablo TV and found that the Tablo device was responding.

Next, I rebooted the Tablo (removed power, waited, then reapplied).

I waited at least 5 minutes before proceeding to the next step.

I launched the Android app and it started the initial setup process. I cleared cache for the app and tried again and it still launched the initial setup process. Next, I cleared both cache and data for the app and when I launched the app and logged in, it successfully connected to the Tablo.

My Google TV was still hanging at trying to connect, so I rebooted the TV. After the reboot, the TV connected to the Tablo without further issue.

What is happening to the Tablo when it loses signal from the antenna that is causing everything to drive into the ditch?

  1. Not a 4th gen owner

  2. I do not work for Tablo

Wondering if maybe it’s ever so slight tuner variance caused by the different setup? Wouldn’t think it would just “stop”, but could certainly see that causing all stations to be untunable.

2 Likes

I disconnected my antenna from my 4th gen 2-tuner as a test, and it worked as it should. I could connect with my Android app, I could play recordings, and I could watch FAST channels. OTA channels displayed “weak signal”.

I then plugged my antenna back in, and the live OTA channels worked as expected. So I don’t know why yours had issues. Disconnecting the antenna and connecting another one should have no effect.

1 Like

Your experience is what I expected to happen. Thanks for testing with your setup.

Maybe it was something else and not the act of disconnecting the antenna that triggered the condition. I made an assumption that the change I made triggered the event.

1 Like

That response does not come from your Tablo device. It comes from a Scripps server.

To test that your Tablo is connected to your network, browse to the URL in the My-Status response. If you leave the :8887 at the end of the ip address, the response from your Tablo is “Hello, World!” If you remove the :8887 the response is “Nuvyyo Tablo Server”.

1 Like

Thanks! This is great information.

I happened to switch to a different antenna with my OG Tablo (i.e. non-4th gen) recently and can confirm I didn’t encounter the issues you did either. Seems like maybe a coincidence?

Did you back out of the Android app using “Disconnect” prior to changing the antenna?

If so this is likely the culprit that started your trouble.

1 Like

I did exit using the disconnect process on the Google TV. I try to disconnect that way with the TV because I get less wonky behavior when I do.

I don’t know how to exit using the disconnect process on the Android phone app.