4th Gen - loses connection to external drive

4th gen tablo.
I’m trying to use an external drive, attached to the USB port on the back.

I’ve tried two different USB drives and in both cases, the Tablo forgets the external drive is there after a while. That is, if I go to settings/storage - it shows only the internal storage space, not the external drive.

I suspect that the Tablo is not telling the drive to stay awake. If I unplug the drive, and plug it back in - the Tablo sees it again.

Has anyone had any luck with external drives on the 4th gen Tablo?

You didn’t say what brand and model of USB HDD you have tried.

The ssd drive is a Crucial P3 4TB PCIe Gen3 3D NAND NVMe M.2 SSD. Tried it in two completely different usb drive cases. Same result either way.

I always thought keep alive packets were only sent to low speed devices. And that a start of frame packet was suspose to wake up high speed devices.

Doesn’t it say on their external drive page that SSDd aren’t recommended?

USB devices are hot-swapable. Thus the USB device(usb drive case) needs to enumerate the devide to the host(tablo). when that doesn’t happen properly or when needed the device(disk) disappears.

No - either SSD or spinning disk hard-drives will work.

Although they do say-“Internal (laptop style) hard drives placed in external enclosures can cause frequent USB disconnects and communication issues between the drive and the DVR.” Which is my situation.

But, a 2.5inch ssd in an external enclosure does work just fine.

And, my legacy quad, has a 2.5inch SSD drive mounted internally which works just fine.