4th Gen 2 vs 4 issues

Anyone try both? I had a 2 tuner and returned for a 4 tuner when they became available. The 2 tuner ran pretty flawless on my Firesticks for the week I had it. The 4 tuner has experienced random lockups. Firmware is up to date. Anyone else have this experience?

I’ve heard the opposite, that the extra tuners seems to free up some of the quirks in the 2-tuner. With the extra tuners, the puck seems to be able to multitask better.

But there’s been so many software and firmware updates between those two releases.

What kind of lockups is it having – what do you mean when you say that word? Anything in particular you think might be causing it?

My 4-tuner was supposed to be here Thursday… now you’ve got me nervous!

I had the 2 Tuner for a week but returned it because the 4 was available. I am experiencing the same issues with the 4 that are being reported, a lot. I run all Roku, 3 Ultras, 1 Stick, 1 Hisense and 1 TCL TV’s. The Ultra’ all drop and go back to the Roku Home Screen. Uptime before failure ranges from 10-30 minutes. The stick goes “green screen mode” often, typically after viewing for a while and then changing channels. The Hisense and TCL guides freeze often, typically after viewing for a while, then the “Watch Live” does not respond when I want to change channels.
I do not view on my IOS often, but I have had no issues on my iPhone or iPad. My goal is to drop my $75 a month YouTube TV package in the “off season”, once I am confident that the Tablo will deliver the OTA consistently. We are not there yet.

I’ve had it freeze when first getting to the guide a few times and I go back and then back to the guide and it works fine. It’s. Not terrible but I did not have anything like that with 2 tuner.

I think some of the things that were fixed a couple weeks ago are coming up again since the server outage. IDK why that would be the case, but I’ve had a lot of problems return on all devices.

The Roku have many problems right now and it’s hard to blame the Tablo because of it. There was an emergency fix to a rolled back version that they’re still working on.

I use mostly android and fireos for Tablo, but returned issues are the app restarting when I exit from a recording. I hadn’t had this happen in weeks before the server was down.

One trick that seems to work very well on Roku is to pause live TV for about ten seconds and then it seems to keep playing without issue (even on my older Express+ I use for testing only).

Please, keep sharing what you’re trying and what seems to work. The better the information, the likelier we can find a solution…

If you’re using only Roku, check a different device. Same is said for the opposite.

If you notice a specific behavior that someone might be able to duplicate, that’s very helpful. (I’ll do what I can, because I enjoy it… And I have no life!)

I guess it depends on what you consider flawless but I had both the 2 tuner and 4 tuner and did extensive usage on both devices the entire time I had them both. The 2 tuner I had for almost 2 months and the 4 tuner for about a month and I had the total opposite occur.

I used both devices constantly and my 2 tuner had constant issues that I was logging tickets with support almost every other day and the 4 tuner although it had a couple of the same issues I discovered were problems I had also with my 2 tuner, I had nothing major occur with the 4 tuner and as a matter of fact, I found the 4 tuner to be much more stable and allowed me to record without running into issues that were happening with the 2 tuner.

I still experience some channel issues with fast channels on the 4 tuner but those were issues that I had with both devices and have never been fixed. As annoying as that seems, I don’t consider it a major issue compared to issues that I see happening to some Roku users so I logged a ticket when I had both devices and gave them access to my 2 tuner device but I logged a ticket again about two weeks ago because I think they closed the earlier ticket without ever fixing the problem or telling me what they found when they had access to my device for a few days.

Just recently, since the server outage, I’ve had a few issues that have resurfaced that seemed to have been fixed so I may be logging a ticket for that if I can’t fix it myself with the help from others here.

Ok so today my local NBC channel just buffers and will not load live. All other channels are perfect. This is on a Fire Max. The sub channels of the station are fine. The station loads fine on my recast. Channel will load on iPhone but no sound. Any ideas?

I had something similar happen earlier today on my local Fox channel and it worked fine direct to ota antenna. I backed out gracefully from Tablo and restarted my 16GB FireTV max, cleared Tablo cache and went back in and everything seemed to work normal again. I haven’t done a reboot on my fireTV in over a week or two so I attributed it that. If it happens again, I’ll let you know.