26 channels w/o Tablo, none when hook up

Tried all day to set up Tablo as directed on box. Was able to download the Tablo app and do a channel scan, even, on computer, set up some scheduled TV shows. But on the actual TV there were 0 channels available after several scans. Before Tablo the antennae was getting 26 channels. Something must not be connected right? The website says we should have gotten an ethernet cable in the box, but there was none. My husband found an old one which we are using. Also my hard drive came up and I formatted it through the website. Now I don’t know if the problem is that it isn’t supported. I thought there was a little storage on the Tablo itself, and the hard drive was to save more, but now I see it was the dual Tablo that has some storage within. If I have to buy a new hard drive, maybe I should return this and buy the dual one, it’s not much more cost. Which way should I go from here? Please, thank you. Carol


I just tried setting up my tablo and am having the same issue. I receive multi channels when my antenna is connected directly to the TV but the table says it cannot find any. I’ve even connected a second antenna with no luck. Anyone have recommendations we can try? This is my first experience with a tablo.


Update- the issue with no channels on seems to apply to the app. I connected from my computer to my.tablotv.com and all is working now.


That’s peculiar. Which app were you using?