2.2.6 update doesn't give ffwd preview widows now?

Continuing the discussion from DVR slow fast forward and repeat:

So has there been any other movement on this? The looping is maddening and I’m about ready to give up on my Tablo.

Continuing the discussion from Issues After Updating to 2.2.6:

After updating to 2.2.6, I don’t get the preview windows during fast forward. The old recordings still have them, but none of the recordings made since updating have them.

@klein1dc -

I assume this is on Roku? If so, what Roku box are you using? Which version of the channel (public or preview)?

Do you have another app that SHOULD show FFW previews? Do they show there or no?

Roku 3, public. (6.2).

I have the same setup and have noticed it as well. At first I thought that in process recordings were not giving me the preview windows but that isn’t the case. It does seem to be connected to how long the recording has been there for, but it isn’t tied to one version of software versus another. Some recordings have the previews some don’t. I just downloaded the new Tablo channel and so far both new recordings have them.

I haven’t nailed down what exactly the cause is yet.

Yeah, I also have lost FF preview windows with 2.2.6.

I see this behavior using the Preview channel on both a Roku 4 and Roku 3.

I saw this happen on all new and old recordings on 2.2.6 after changing my recording quality from “1080 8Mbps” to “to 1080 720p 60fps 10Mbps” I changed that settings back to the “1080 8Mbps” and my previews all started working again immediately.

Tx for this hint. We’ll check this out.

I was using an Android TV Client by the way.

@DRB417 - Which quality were you recording on prior to 2.2.6? 1080?

I just got the 2.2.6 update and noticed this as well :frowning:

This appears to be happening only to content recorded since the update to 2.2.6 … i.e., content recorded using 2.2.2 shows FF preview OK.

NO settings were changed on Tablo after applying the update.

This is definitely a disappointment as the FF preview (for me) is a key feature for skipping commercials etc to optimize time needed to watch recorded content.

Would be great if it was possible to roll back to a previous version.

Tablo version: 2.2.6 (4 tuner)
Recording Quality: HD 720 - 5 Mbps
Client: Roku 3 (4230R and 4200X) running Tablo Roku Preview channel
Roku Software version: 6.2, Build: 3672

(BTW, Roku rebooting still happening quite regularly with latest versions)

Tablo Dual-tuner is on 2.2.6, and Gotham and The Big Bang Theory from last night both have FF preview thumbnails. Details are below.

Tablo version: 2.2.6
Recording Quality: HD 720 - 3 Mbps
Client: Roku 3 (4200X) running Tablo Roku Preview channel
Roku Software version: 6.2, Build: 3672

@tablotester - One thing to try. When your Tablo is idle, try hitting the reset button quickly. Tablo will actually search for recordings without FFW previews and try to process them again.

We haven’t been able to reproduce this here. Can you try a soft reboot of your Tablo (quick press & release of the blue reset button) and see if they appear now?

If they’re still missing touch base with support. We’d like to take a look at your Tablo.

Thanks @TabloTV; I tried the reset (multiple times) but still no joy.

  • I do notice that the hard drive is quite “busy” since doing 2.2.6 update (i.e., even when not recording content) but it has been a couple of days so I would have hoped any preview creation/indexing would be done by now (approx 1.75 TB worth of data though). Again, for me, it only appears to affect newly recorded content since 2.2.6 upgrade.

  • I am traveling now so can’t physically try the reset trick again until I return; I’ll tinker with it then.

Thank you

@tablotester - OK, keep us posted. If when you get back you’re still not seeing previews, touch base with support and they’ll take a peek inside your Tablo to see what’s going on.