2.2.6 issue - looping / pausing playback of recorded show

So I just got the 2.2.6 update, and thought I’d check it out. Playback of a football game from the weekend was going along just fine for a while but was watching on the PC with no sound while another game was on the TV with sound. Then I noticed in the 4th quarter (so like I say, had been going along just fine with FF through commercials, etc.) in the 4th quarter, I noticed the video looping … about a 5 second worth of video kept repeating. Hit FF to jump up, and it played for a bit, but then would paus for several seconds and loop again at the new spot. And this kept happening. I could watch a few seconds of game time and then it would hang or loop.

Only got to 1/2 time on the game on the TV before switching to a different viewing option for a while, so will watch this and post updates as I have them, but hopefully something to do with the browser viewing. Using Chrome on a Wndows 10 laptop.

So try hitting pause for say 10 seconds and then press play again. See if that lets it go without the looping

yeah, no that didn’t resolve anything … I had used that with my Chromecast in the past, so was aware of the possible need to build a buffer, but it had no change on the loop.

Did just finish another recorded program that was mostly a kid’s show, but the last 10 minutes was a live sporting event (soccer) that had been recorded on a different channel than the football game, and it played back witout error, so obviously not a consistent error which is good for me, but harder for the Tablo boys to find / fix if it keeps showing up…

You may want to open a ticket and let them look at that particular show. That may help

Will do that. Playing a different game, now at 4:46 left in the 4th quarter, seeing the same thing (2 hours 50 minutes 16 seconds) plays to 22 seconds then loops back to the 16 second mark.

@mohoelx - Yeah, let’s see if we can pull the video from your Tablo. I’d bet there was an error in the broadcast stream.

I just got 2.2.6 applied and the first video I see has had this looping happen at multiple spots in the same recording. Note: This recording is over four hours long - vary rare for me. The looping, like mohelx starts at the 2:50 timeframe. I am checking to see if this happens just on chrome or on other devices.

This seems to be a chrome/web interface only issue on recordings over 2:50 (it could be size related though). I am recording at 720p.

Hrm… interesting that it’s happening at the same spot. We’ll try to reproduce this here.

@tablotv I doubt it is broadcast specific, since it was 2 different football games on 2 different channels (first one I just automatically deleted when completed playback).

I did notice that fully exiting and resuming did eliminate the loop, but then started having like 10 second stutter … video and sound stop for a few seconds, then resume after jumping ahead…

And for more fun, exited from playback in Chrome and resumed it on Nexus Player, and it did work find.

Although, “resume” usually meant FF to the 2:50 mark because even though I TOLD Tablo to resume, it seemed to prefer to start at the beginning.

Which 720p are you recording at?

We tried to reproduce this today but weren’t able to… We’ll try again since more than one of you reported it but we want to make sure we’ve got all of the same factors going on.

HD 720 5 Mbps

Tx @biomesh - Our test was using the 3 Mbps setting so we’ve set up a new recording at 5 Mbps so we can try to reproduce.

I’m having the exact same issue as well using Chrome browser under Windows 10. Recorded at 720p/5Mbps. It’s happened to me on 2 football games, both recorded before the 2.2.6 update. The first time this happened to me was last week, before the update. It happened again on a different recording tonight. I haven’t watched any other recorded games or long recordings yet, but I might try with another browser to see if it is a Chrome issue.

Edit: Just tried the last game on MS Edge browser. This was the first run of Tablo on this browser. I skipped straight to the 2 hour 30 minute mark and at 2:34:46 I started looping. Went back to the 1 hour mark and it played fine. Anything past 2:35 loops.

I have been experiencing the same looping issue. As noted above, it appears to happen with longer recordings, especially football games, where the recording can be 4+ hours. It really makes these recordings unwatchable. This has been happening for months, through several firmware revisions. I don’t believe it to be related to 2.2.6 or to 2.2.8, which I’m running now. I’m recording at 720p 5Mb/sec. This has been a bug for quite a while. I would love to have an update from the dev team regarding a fix for this issue.

@jtwilliams1 - Can you try watching the same long recording at beta.tablotv.com and see if that fixes it?

This same thing happens for me for a long football game recording, particularly when I jump ahead in the recording by dragging forward the dot indicating current location of the recording. It happens at the same spot on my desktop (Win 10, Tablo 2.2.8, Chrome 47.0.2526.106 m), but does not happen when I do this with the same recording on my iPad.

BTW, the right light at the ethernet connection at the back of my Tablo box is blinking nearly continuously. I shut down and restarted the playback at 2:30 hours, and it played fine until it reached 2:51, where it began looping at the same spot again. It’s not a problem with the recording, since I can hit the “advance-30” and it plays for a few seconds, then starts looping at a new location. I also hit “pause” and left it for 5 minutes thinking that the buffer would catch up, but it then continued to loop. Very very frustrating

@deke - Sorry, we’re working on a fix. It seems to be a very elusive bug. Just when we think we have it quashed it moves to a different time frame.

Just to pile on here, I’ve had the same issue with football recordings. I am on 2.2.8, and i see this occur on Chrome. I haven’t tried it on my Roku 3 or 4 yet. No other issues with the firmware.

As stated above, the recording is fine for about the first two hours, after which point wherever I skip to (past the 2 hour mark), I get the 3-5 second loop. I record the games using the 1080@30p setting.

Watching a game just now at work (just testing!!) on my GS5 and skipping ahead while it downloads on 4G, same issue doesn’t seem to happen. I’ll try again on Chrome at home when I get a chance. Interesting.

edit: Did some quick testing at home. Doesn’t occur in beta, on the fire, or on the roku. Seems it’s just something with the chrome browser in the current iteration. Mind you it was very quick testing, but going to the same spot where it occurred in Chrome.