1 second re-loading issue for recordings

Hi everyone,

I’ve recently noticed that my recordings are exhibiting an appx 1 second re-loading time 1-2 times at specific points during the recordings. When it occurs, the spinning loading circle appears along with the bottom tool bar. I came back from a trip and noted it on recordings starting 1 week ago. They continue occur this week. During a recording I had this evening in fact. The skipping is reproducible as it appears at specific time points, and when I skip back to the same time index, it occurs again.

I was wondering if any of you have had this issue and if there is any known source of the problem or resolution.

Thank you in advance

@KingGainer - It sounds like there might be some errors in the video if it happens at a repeatable place.

Is this on recordings from a specific channel or all channels? Has anything happened with your reception/antenna lately?

I’ve just started watching recordings again, after having returned from a trip. The 3 shows I’ve watched so far are on the CW network/channel. The first episode of the flash I watched with the issue had 2 occurrences. However, as I continued to watch recordings the issue occurrences increased. The most recent episode of Legends of Tomorrow had 6 occurrences of this issue. Live TV does not seem to be affected at all by this as my mother in law watches TV all evening and my wife watches sporadically throughout the day. I’ve asked them if there is any loading or “Blips” while watching and they haven’t said anything. My wife is notorious for letting me know when things are broken ^_^.

Thanks for any help in advance,


Noticed more skipping using the Web app again tonight while watching “The Flash.” Up until now, I’ve been using the web app on Chrome. However, I have also been trying the web app on the Opera browser and it has been working. I tried to watch the episodes with skipping/re-loading issues on Opera and the skips don’t show up. However, it has skipped in different places.

Even stranger, these skips don’t seem to appear when I watch the recordings on my Roku.

I’m not sure what’s going on. Has anyone had this same experience?



Read a little bit more here on the community forums. I cleared out my Chrome Cash and History. I watched an episode of “Legends of Tomorrow” over again. The original skipped areas were not apparent. However, there were skips in different parts of the episodes.

I’m hoping this is a problem with the web interface and not my Tablo or the Hard drive attached.

Any thoughts or experiences?

  • Mike

Got back to trying to use Tablo on the PC/Web interface again. Still getting “Skips/Hiccups” here and there. I tried on my laptop and got the same hiccups on the same spots. For some reason, I don’t see them on my Roku.

Anyone having this issue? Any thoughts? Just thought I’d try again. It’s really ruining my experience lately. I’ve doing a lot of work at home and like to watch tablo on my 2nd monitor but it get’s annoying when I watch recordings with hiccups.



Just as an update to anyone experiences this problem besides me, either now or in the future. The issue was with my video card driver. I went through several troubleshooting emails with the Tablo team. In the end, they felt it might be bottle neck with my PC. I discussed the issue with my uncle who has a lot of computer experience and recently got a tablo as well. He advised me to check my video driver to see if it was up to date.

I discovered that the auto update function on my video driver’s GUI was malfunctioning and the new driver was not being loaded. My uncle advised that this probably should have been one of the initial trouble shooting methods that was recommended, but at least now I know.

I updated to the new video driver GUI interface and updated my driver. After the update and a system reboot, I tried the tablo web app and the skips disappeared from my recordings. I was relieved to say the least. It was really tough to figure out the source of the problem as the skips only occurred with the web app and not on my android or roku apps.

I hope this information helps someone in the community,