Where did my Tablo subscription go?


#1

My account shows that I’m supposed to have a Tablo subscription until September of this year. But when I connect to my Tablo on ny home internet, it says “No Subscription”, and I’m locked out from the features associated with a subscription, like new recordings.

This is unbelievable…what could have happened here? Why has the Tablo forgotten that I have a subscription? Not a happy camper, I’ll be missing new recordings until this is resolved.

Any ideas of what I could do?

Thanks.


#2

There should be a Refresh button next to that. Have you tried clicking it? I ask because that worked for some of us last week.


#3

Read this:

https://community.tablotv.com/t/fixes-solving-subscription-scheduled-recordings-issues/


#4

Before I went to bed last night I rebooted the Tablo and hit “Refresh”. After about 20 minutes it was still showing “Refreshing”, the rotating thingie. Got up this morning, and still showing the rotating thingie. Rebooted this morning, and now is still trying to refresh.

Is a reset a good idea? What will I lose if I reset the Tablo?


#5

Seriously considering switching to the HDhomerun at the moment, so that I don’t miss recordings. I’m sure that it has it’s own set of problems. The Tablo has been a nice device when it works, but has had several problems that have been annoying. This one is a killer.

When I look at invoices, the invoice for the year service is marked paid. When I go to the Tablo and look at “Manage”, it shows that my subscription ran out after the trial, and tries to sell me a year’s subscription. “Refresh” does nothing.

I suppose I could buy a month’s subscription and see what that gets me. Might be a good thing to try.


#6

Okay, buying a month’s subscription did no good.

Oh yeah, I also "force stop"ped the Tablo app, and cleared the data and cache.

Don’t know what to do about this. I opened a ticket last night with Tablo support, but it is the weekend.

Have the HDhomerun set up now, haven’t paid the subscription fee, though.


#7

Have you tried contacting their support?


#8

Yes, I opened a ticket as soon as this happened. But the Tablo was down all weekend, since it happened on Friday night (of course).

I’ve just heard back from support, and they’re going to log into my Tablo and fix it. We’ll see.


#9

So Tablo support could not be bothered to fix their problem today, after asking me to set them up to log into my Tablo at 9AM this morning. Hoping that they’ll find the bandwidth to fix it in the next week or so. Sure would be nice of them to do that.

Got to say I’m pretty PO’d at the moment.


#10

Hey there,

Sorry for the wait. We’ve just sent you an update to your ticket - we’ve got the unit all fixed up now. All of the details are included in the ticket update.

Unfortunately, because several responses were sent to the ticket before we had as chance to view it, this action kept resetting its position in our queue. We sincerely apologize for the delay and the mishap.