When my home network reboots the IP will change on my Tablo and PLEX will not find the Tablo

Has anyone found a solution to this issue?


The only one that I have is to uninstall Plex and then go to C:\\User\User\AppData\Local\
and delete this folder Plex Media Server.

Than reinstall Plex and Install the Tablo Channel.

I think what is happening is the Tablo Channel on Plex is going to the IP instead of the Domain name http:\\my.tablotv.com ?

Anyway let me know what you think

Paul

Maybe try going into the dhcp configuration on your router and assign a static IP to your Tablo’s mac address?

Hi OrionFL79,


That make sense.  I am not really sure how to proceed.  I have a time warner router and then in the house I also have a second router a Belkin that give me added coverage for my wifi.  The tablo in on my second router.  

I think what I will have to do is on my time warner router assign the IP to the mac address of the Belkin and than when I get in the Belkin do the same but to the tablo? 

Does that sound correct?

my Time warner is on 192.169.0.1 and through my Belkin router the IP of the Tablo is 192.168.2.9

Hum… Lots to learn.  Any pointers? 

That sounds kind of messy and could actually be the problem…  Especially if your plex server is on say the 192.169.0.0 network and Tablo is over on the 192.168.2.0 network.  It would likely simplify matters if you had everything on the same ip block and to be honest you’d probably have better results if you just ditched the Time Warner router and got your own cable modem that plugged directly into your Belkin router’s wan port.  :slight_smile:

Hi OrionFL79,


Yep you are right.  I did some google searching and Youtube vidoes on setting up a second router. 

I had mine set up LAN to WAN and should be connecting them LAN to LAN or from the Cable router connect the network cable connector to one of the Second routers LAN or Network connectors and not the WAN input.  Then on the second router turn of the DCHP server and set the IP on the second router to Static IP one number higher than the Cable Router.  Example Cable router 192.168.0.1 and the second router 192.168.0.2  also the Cable router will need to have it DHCP Start IP change to 192.168.0.3 or higher if more static devices need to be connected.  This way everything will be on the same network 192.168.0 not 192.168.2 

Please correct me if I am wrong.  I will be correcting my network soon.

I am not sure how in my Belkin yet on how to set a static IP to a MAC address.  Hope to figure this out.  It would be better if the TABLO had the ability to assign it IP.

I am learning.  Hope I am on the right track.  Thanks again for your reply.

Paul

@Ramseyerp It should be something like this http://www.belkin.com/pyramid/AdvancedInfo/F5D8235-4/Advance/reserveIP.htm

I was able to get my Arris cable modem to reserve the IP for my tablo.  Thanks to everyone for their ideas.


Problem solved.