Web App keeps connecting

I have a tablo and all but ONE computer on my network can see and use it. I can see the Nuvyyo Tablo Server in the browser at (192.168.2.139) and in my.tablotv.com but it NEVER connects. It’s just an endless connecting. I have cleared the browser cache completely and still nothing. I have tried chrome, firefox, and IE all with the exact same results on this ONE computer.

  1. What OS is this computer running?
  2. Is this computer hard wired to your router?
  3. Have you tried uninstalling Chrome, rebooting it, then re-installing Chrome?

Give it time to sync. I’ve noticed this on web. Roku. FireTV, and Android all sync faster.

@beastman it does not even get to the synch option it just says connecting

@theuser86 I have windows 8.1, I’ve tried it connected directly to my router and wireless to my router all with same results. And I have already done the nuclear option with chrome. Even created a new Google account to test it after reinstalling chrome.

Thanks for your responses.

Are you on the same subnet???