Viewing Recording

I am new with Tablo Dual Lite, on Ethernet, and using Roku. I have awesome antenna on top of second story pointing directly at Mt. Wilson broadcast field. Everything in my guide comes up strong. I have Cloud storage and full subscription. Run Youtube TV via Roku.

I am not doing well getting started. I have tried several recordings and its hit and miss with some OK and some blank. The error says something like could not fetch from Cloud URL. But its only two days so need to keep checking things and see where the problems.Have never got commercial skipping to work.

Now for starters of my newbie questions, I am frustrated with playing back a recording. On Roku recordings the right arrow jumps 15 sec and can do multiple jumps to go by commercials. But on Tablo recordings I use right arrow to jump and there is no way to see how far it is until the programs restarts past the commercials. On Roku I see an image of what I am jumping by but not on Tablo recording. I must be missing something.?

I will just start with this one item as its a no go with this unit if I cannot watch a recorded program. Bob

Commercial skip does not work with the cloud DVR.

Also, I recommend using the D-pad right arrow to move forward on the Roku. If the recording has been over for a few minutes, you should see thumbnails when you do that, so go to the thumbnail that you desire. The other arrow is good for fast forwarding quickly to a spot (like the 2nd half of a football game), but it doesn’t use thumbnails.

Thanks, I did not read the fine print. I have 2T WD drive coming this afternoon and will get off cloud.

I have a feeling my recordings are OK, its just the playback. Yesterday I recorded an hour program and played it OK but just had the small bar at bottom and no thumbnails. Today the same program/episode recorded again at 2AM. I could play that fine and for first time I saw the thumbnails fine. But yesterday’s copy which I viewed for a long while, and today I shows could not fetch. The fetching is very inconsistent. so will have patience and keep working. Wife says its not practical so send it back. Will see.

1 Like

My understanding is that the thumbnails won’t appear until after the recording has ended. I have sine it take up to an hour on our recordings before the thumbnails show up.

It requires a free tuner to generate thumbnails. If all the tuners are busy with recording and live tv, thumbnail generation won’t start until there is a free tuner.

If the recording completes and then thumbnail generation completes while you are watching the recording, such as a long football game, you have to pause and exit the recording and then resume the recording before thumbnails work.

I got my WD drive and plugged it in. Nothing happened but have red message about unformatted drive. I go to my.tablotv to format but don’t see anything there about formatting.

I tried just unplugging the drive and back in but same situation. In Settings menu its shows the WD drive with model, etc and red message ‘storage temporarily unavailable’…
I have read that there are ways to get this bugger formatted without a full reset. One was put on my computer and delete any formatting already done.

Is there a way without hard reset???

Note: I deleted cloud storage from my account but my recordings are all there yet.

Connect the drive and hit the blue reboot button on the back of the Tablo quickly. You should see the option to format in the web app at once the Tablo comes back online.

If not, don’t hesitate to drop a note to support:

The instruction say to power everything up all connected, but recently - twice this has not worked for me.

I power the tablo, access settings via PC or Android app, then connect and power drive. Within about 30seconds it pops up with format instructions.

The current format of the drive or content seems irrevelent, in my experience.

Some will tell you they had to low level format - but leave out the part that it did work right the first time.