Video locks up after fast forward on Roku + lack of tuner

I recently updated to the latest Tablo software on my 2-channel Tablo and I’m seeing a couple of problems since:

  1. If I fast-forward through a recording, it shows the preview of the picture but when I stop I see a still shot and hear the audio continue on. Closing the recording or even the app doesn’t seem to fix this.
  2. All my recordings since the upgrade have failed because of lack of tuner.

I’ve tried rebooting the Tablo and still see problem #1. Haven’t tried to repro #2 since the reboot.

Any ideas? Anyone else seeing these issues?
Thanks,
Dan

If you have only hit the blue button on the back to restart, then I’d also try actually unplugging it for a minute or so.

If you don’t fast forward when watching a recording will the whole thing play back correctly?

I’ll try that. It seems to play OK until I attempt to fast forward.

Have you tried a different device, non-Roku to see if the behavior is repeatable… maybe Roku, maybe Tablo, for the FF issues

I haven’t tried using it with my tablet before but I will try that later today.

If you continue to receive a tuner related error (and it’s not accurate), don’t hesitate to reach out to our support team and we can take a look.

We’ve seen a couple reports of the fast forward issue you’ve mentioned - but we’ve also heard of this happening on other applications as well. We’re investigating this on our end.

I power-cycled the Roku and Tablo for 30 seconds and that seems to have fixed both problems.

Thanks all!