Using the Tablo remotely only - quite a challenge

For the last two weeks I’ve been trying using my Tablo remotely only.  The actual box I have in a location that’s a couple of thousand miles away from me and my TV.

Initially I reported that it was pretty impressive and it was.  But unfortunately that was just initial impressions based on short test views.  Trying to use it to actually watch regularly has been quite a challenge.

First of all the Roku app didn’t work remotely with the “Tablo Connect”.  But no problem, I could create a VPN and enter in the Tablo’s IP.  But then the latest update happened and the Roku will no longer allow the Tablo IP to be entered.  So now the Roku is completely off the table.  Taking away functionality that used to be useful is what I call a “deprovement”.

So with the Roku now out, I’ve had to use the iPad and AppleTV.  PQ can be excellent though I started to use the 2MB setting to try to increase reliability.  I have great upload where the Tablo resides - at least 12Mbps consistently.  However the Tablo still hangs every few seconds to minutes and and when it does the ATV will just display the spinner indefinitely.  Usually a 20 second skip back or 30 second skip forward will fix it.  But it’s pretty frustrating to have to skip back 20 seconds literally every couple of minutes.  But sometimes the skip forward/back trick doesn’t work and the app will say “lost contact”.  In such a case it quickly re-established contact but you need to start the show again from the beginning - argg!

Rebooting the iPad and the ATV (which are both up to date on software) doesn’t help.  And I can’t reboot the Tablo since there is no software reboot option and since the box is a couple thousand miles away I can’t press the button on the back.

Finding the spot in the show is another issue.  Say you have 60 minutes recorded and only want to watch the 3rd segment.  Well to get to it you need to let it buffer enough and then skip forward either through the scrubber or the 30-second skip.  Getting to that 40 minute mark can easily take 5-10 minutes or more.  Then if the “lost contact” error happens you need to start the whole process over again.

The scrubber that the ATV displays on the screen is really perplexing.  There seems to be a lot of 7, 8, and 9 minute markers.  For example it will show I’m 8 minutes in out of 9 minutes or something even when I just started a 30 minute show.  No idea where these 7, 8, and 9 minute indicators are coming from - there doesn’t seem to be any correlation to the buffered amount either.

Unfortunately the bottom line is that using the Tablo remotely only just seems to be an exercise in frustration.  To the point that I’m ready to give up on the experiment and bring it back home.  I think the whole thing generally worked better when I had it at home (from what I remember anyway).  I think the Tablo Developers need to go put a box at their Grandma’s house or something and try using it remotely exclusively for a period of 2 weeks.  I’m guessing that they’re all two figuratively and literally close to their test boxes.

That’s my experience - anyone tried something similar with similar or differing results?

The few times I have used Tablo Connect remotely, it worked well once the stream started for both live TV and recorded shows.  I understood some of the limitations with ff/rw controls, but used the remote feature mainly to catch up on some shows.       

I couldn’t imagine trying to use the remote feature 100% of the time.  It would be very frustrating as you stated.  To me, the Tablo was never meant to be that kind of solution.  There are too many variables in traveling that kind of distance that could give you less than ideal results.  Not to say your observations aren’t valuable, but it just seems you are trying to force the Tablo TV into a situation for which it was not designed.  

I don’t know about some of the problems but with the AppleTV dropping out and buffering I found this was a problem with mine.

Just another little piece of information apparently there is a bad batch of AppleTV 3’s that have connectivity issues. my serial number is part of this group that is affected.

Yeah, I actually had to have my Apple TV replaced.    Use it on Ethernet now though via powerline.

@YYC_TV - I would suggest that you try to work with the support team on your issues. It might be a bit difficult given you’re not near the unit, but we can attempt to connect to it remotely.