Upgraded to Roku 4, now constant "Loading, please wait."

Tablo app was finally working well on Roku 3 with 2.2.6. Since I have a UHD TV, I bought a Roku 4.

Now, I constantly get “Loading, please wait” when watching recordings, and when the recording resumes, the playback jumps back 10 seconds or so.

I have no problems with any other app on my new Roku 4, but unfortunately Tablo is now unusable.

Anyone else seen this?

Known issue. Being fixed.


This helped me - may work for you: Try moving the Tablo and Roku further apart from each other.

That definitely will not help. They are in separate rooms.

Tried to watch the news tonight on the Roku 4 and saw “Loading, please wait.” 23 times in 10 minutes. This is excruciating.

I’m not suggesting you change anything permanently but curious what effect upgrading or degrading the quality setting on Tablo has if you’ve already checked. If not maybe try it but you may want to let it record at the different settings along with checking live TV to get a good idea. I’ve also read that switching to wifi might help but yours may already be that way if they are in different rooms.

Everything on my network is hardwired by gigabit. I can transfer 100MB/s through my network, so I don’t know whyTablo would be struggling using 1% of the network capacity.

I’m using 1080P 8Mbps encoding.

I went through this whole hoopla for weeks with my Roku 3 once 2.2.2 arrived. Finally, with 2.2.6 everything was resolved. So, I thought I’d buy a Roku 4 to take advantage of UHD on my television and since it’s a more powerful unit, it would make sure I wouldn’t have to deal with these problems again and then I could also use the 10Mbps setting.

Instead, I’m right back at square 1 again where I was with 2.2.2.

This is frustrating beyond frustrating and my wife is now demanding that the Tablo leave the house. I don’t know how much longer I can keep going to battle to keep this unit, because I do love everything else about it.

BTW, someone above said, “Known problem”, but from my perspective there seems to be a serious problem with how this works on Roku 4 because my Roku 3 is fine. I’ve not heard anyone frame the problem that way.

Yeah my wife has been very patient with me. She stopped telling me everything that went wrong so I’d have to go and ask but thankfully she has been very patient with this. While I’ve only recently moved up to used Roku 3’s they did help as I hard wired two and the other is on 5 ghz and the speed of clicking improvement is definitely better. And even though the tech of why a Roku on wifi can work better than wired for the higher Tablo settings is beyond me it might be something to try. I have mine on the 720-5 setting and the Tablo on the beta #2 version and things are going very well wired and wifi. Only one hiccup with a freeze on a resume from right arrow FF but one click back resolved that. I had been on the 1080-8 but things got bad along with a corrupted database so I did the factory reset and lowered the setting and things are good so as another poster stated I’m making sure I don’t even look at the Tablo funny in fear it might act up. I thought you might be on one of the 1080 settings but as unnecessary as I thought it was I went ahead and reduced the setting just to see. I long ago stated I didn’t think it was right for Nuvyyo to elude to stellar performance among many platforms and then not deliver but I learned to let it go. From what I’ve read Nuvyyo is working hard with Roku to make it once again play well with Tablo. But in the mean time I lowered the setting, accepted the beta#2, saw my experience improve immensely and now spend my time watching rather than fiddling. Much better in my opinion. Hopefully you’ll be in a similar spot soon as well.

There’s an upcoming 2.2.7 release that is currently in beta that is resolving a lot of the LPW issues with Roku. You can wait for it to be released, or you could try opening a support ticket and see if they will add you to the beta. I am guessing they will be releasing it in the next week or two.

Other than that you can try some of the suggestions of lowering your recording quality, or switching between WiFi and wired (if you do, make sure you reboot the Roku).

Thanks. I have requested to be kept on beta since I was up to 2.2.6.

One reason I bought Roku 4 was hoping to use the 10Mbps setting. With my Vizio 70" 4k tv, it can produce unbelievable images, but that is really dependent on giving it the best quality signal with the least compression I have noticed.

Well, I tried the 720P 5Mbps setting yesterday and it made absolutely no difference.

My wife and I watched “Madame Secretary” last night and had 69 “Loading, please wait.” events in that one hour show.

I almost had to sleep in the basement with the Tablo.

I also have a Roku 4, and when I switched to 720 for recording, and unplugged the ethernet and went wireless, all my LPW issues went away. Hoping I can bump up the recording to 1080 when the new release comes out, but I’m OK until then.

I’ve switched to 720p recordings and set my display type in the Roku 4 to 720p. I haven’t had an issue since.

This issue was driving me insane so I requested and received the 2.2.7 beta. So far, the issue has not returned