Update stuck at 0%

I started my Tablo to update yesterday morning and it is still stuck at downloading 0%. I can’t access the Tablo to watch any shows. I ran Tablo Exporter and it can see the recordings. However, nothing has recorded since the update started. Any ideas? Should I unplug the Tablo and plug it back in to reboot it?

xxxx cccc xx cc

Thanks. The router and network should be ok since TabloExport was able to see the recordings on it. The network connection from the laptop to the router and then to the Tablo must be ok since I can download recordings from the Tablo.
I did unplug the Tablo and plugged it back in. I also rebooted the router first and then the Tablo and the laptop which I was using to access the Tablo.Then the Tablo came back up and gave me the notice that the update was available. I selected to update and it got stuck at 0% again.
I rebooted the Tablo again and tried downloading the guide. It works so the network connection from the Tablo to the internet is fine as I am able to download the guide. So I’m not sure why it keeps getting stuck at downloading the update.
Thanks again,

xxxx cccc xx cc

It could be their server is having issues. Not the first time :confused:

My update is also stuck at 0%. Any info as to why this might be happening? Server issue?

First time was about a day and a half. Second time was about an hour and a half.

I just tried again. Download started right away - within 1 minute. Update downloaded in less than two minutes. It’s installing now. For others having the same issue, try again. It’s installing right now.


Same issue here, trying for the third time now (I have to press the reset button on the back). First time I left it there for about an hour and a half, the second time it was probably 10-15 minutes. This time, I tried to initiate the upgrade from the browser instead of the iPad app. Same behavior, select update and it sits there stuck at 0%.

My guide updated normally overnight. Hard to draw conclusions from one time in about a week, but I’m hopeful it’s fixed now.

I rebooted the Tablo and the update worked afterwards.

Tried everything, unplugged everything. rebooted the modem, router, and tablo. Still stuck at 0% downloading…

Can somebody from Tablo support help us? Update is stuck at 0%…
Unplugged and restarted router tablo even modem. Still the same.
Is the server down?

1 Like

Having exactly the same issue, growing weary of trying numerous times all with no change, still 0%. Support please respond.

Did you open a ticket???


Yes. If you’ve tried to quickly hit the reset button and are still not having luck downloading the firmware, please do place a ticket so we can get things working for you again.

We seem to be a number of people experimenting this issue. I guess it’s a server issue, not a hardware one. Maybe tablo can do a reset on their server and ensure that the firmware is pushed correctly to our hardware

@thierydube - There doesn’t seem to be any issue with the servers at our end so it’s unclear why there was an issue.

We can send the update to specific Tablo units but we need to know your MAC address to do this.

The problem has existed for about a week, just prior to the 2.2.6 update going out. It used to be when I checked first thing in the morning, that Tablo had updated the guide already. Since then, it’s updated automatically one time… usually, I’ll see it either stuck at 0%, or I’ll see that it last updated a day ago. If I try to force an update, it may not work the first couple of times. Sometimes, it does nothing, and other times, I see the guide downloading very rapidly and then fail. It often takes several attempts to get the guide to download. Also, the speed of the update (I don’t have numbers, just an observation) seems to vary widely, from normal to fairly slow.

Because I saw the problem prior to 2.2.6, I don’t believe it’s related to the latest update.

The Update has been stuck at 0% for 28 hours. I have rebooted router, FireTV, Tablo several times. When I reboot Tablo it works with the prior system without the update. This is not a problem on my side. Is there a fix?

I’ve contacted tablo support by phone, left a message and a week later nobody contracted me back.
Wow. What a great client support…