Unformated disc error

Been using tablo for over a year.Using a seagate 2T hard drive.Been working fine,but now I’m getting a message saying hard drive temporarily unavailable.And also saying imy usiy an unformatted drive.Whats up with this?

Sorry,last sentence is… Says I’m using an unformatted drive.

It could very well be that the hard drive has just went bad, but try a different USB cable.

Another thing I would try is to power cycle the Tablo.

2 Likes

This happened to me as well. I have rebooted the Tablo and the drive several times. I can still get the guide and channels but cannot access my recordings. It says that the drive needs to be formatted on my roku app. My tablo phone app says that it is temporarily unavailable. Either way I cannot access the hard drive. I will have to search to see if I have another micro USB cable. Very odd. I have had no issues at all for this to just happen out of the blue. Any suggestions would be appreciated.

Not sure how you’re restarting, but instead of hitting the blue button try actually powering it off. Trying another USB cable would be a good test.

I have not used the blue button at all. I unplugged and replugged. Any certain order of powering back up? I have not had a problem with either unit. I think I may have had them both 3 years. I hope the hdd isn’t bad, so many recordings I have yet to watch!

After looking at my tablo. I don’t have a blue button. I tried swapping to a different micro USB. No change. I submitted a ticket with customer service. It might be the hdd. :pensive:

Sorry, but it does sound like a bad hard drive. The only other thing I can think to try would be a different power supply, Tablo sells them for $12.

What is the make and model of the HDD? And how old is the HDD? Has the drive been used in a well ventilated area (i.e. not physically on top of the Tablo for example)?

I imagine this is benign, I use the blue button as it “reboots” the tablo taking it through a shut down, the powers it up… if that doesn’t work - then pull the plug. Same with my router and anything having any way to otherwise reset it.

Of course, many as yourself, pull the plug first and always with no problem. This is just another perspective.

I do have the blue button. I did not see it initially. I tried that. I tried different cord. I don’t think it is the power supply to the tablo. I can log into the tablo remotely for live tv and its working fine. It more than likely is the hdd. It is a Western Digital WDBAAU0015HBK-01. It is a 1.5 Terabyte. I have had hdd go bad on computers and pc sort of lets you know things are going bad. Slow boot up, things freezing, losing files, that would make more sense then just dying. I know that can happen as well, but I really had no indication until yesterday and it just showed up as unformatted drive. I am hoping Tablo can take a look at my logs and maybe save the files. I am currently researching a new drive. Thank you for all the suggestions. I will update with what customer support comes up with when they work on my ticket.