Unable to use my phone (iPhone) using the web interface after adding second Tablo to my network

For some reason, when I added a second tablo, I am unable to connect to the second one.  This is what I did:

- Got the new Tablo up and running
- Changes my routers port forwarding to hit the new Tablo ip
- refreshed the port verifier on the Tablo interface (iPad) so it can be seen from outside
- Used my phone to see it internally in my network
- tried it remotely… can’t connect and keeps retrying
- I also deleted the second reference from the other Tablo, no difference.

…had no problem seeing the original Tablo.  The old Tablo is a dual tuner, the new one is the quad.

fixed it…removed all…added ONLY the one with the ports being forwarding (4 Tuner)…

I am curious, are you running both Tablo’s in your network?

Yes (for now).  When I bought the 4 tuner, I still had unwatched shows on the 2 tuner.  So they are still running for local network watching until I have watched all the recorded shows on the 2 tuner.  Then I will turn off the 2 tuner… :)  The 4 tuner is the only one available for out of network watching…

Just curious, why aren’t you keeping them both. But more concerned (for my future 4 tuner :wink: )


If can’t both work on the network via the phone browser I would think that is an issue, no?

You can’t use custom ports from what I understand (at least for now) to see your Tablo.  Although I have not experimented so that may be incorrect.  Why run two Tablos and two hard drives…more power = more cost. You would have ti split the signal…There has never been 4 shows I was to record all at the same time or even 3.  At most is usually 2.  I was going to sell my dual tuner before I buy the new one but the deal backed out after I bought the 4 tuner…oh well… :slight_smile:

I guess the bottom line would be, what would it provide me that I want to get.  At this point, nothing.

Well there are times where my wife, kids, want to watch/record shows at the same time I do and it would be more than 4 tuners, so just was curious :wink: