Unable to locate this Tablo

So I just signed up for a monthly guide subscription from the subscription store, however, when I’m viewing the subscriptions page, under Associated Tablos, I receive the notification:

Unable to locate this Tablo. Please make sure it is turned on and connected to the internet. Reload this page to update this status.

I’ve updated this LD# twice now and rebooted the Tablo device in-between. Nothing seems to work here and it looks as if I’ve lost all my recordings.

Need some help here in order to get this going…

I think there must be an outage. I when I look at the settings on my app on Android it says that I don’t have a guide subscription all of a sudden. I am a paid subscriber. When I go to the website to manage my subscription it is not showing subscription info.

I think you’re right. All of a sudden I cannot connect via Chrome to my Tablo. Roku and Android are fine. And I also cannot login to account.tablotv.com.

I sent a message to tablo support about this.

Good deal

Mine is giving me the same message on my Fire TV in my living room but I can connect using my iPad. Not sure what’s going on.

I too have discovered that my PC (using Google Chrome) refuses to see my Tablo unit. My PC is NOT WiFi, it is a good old fashioned Ethernet cable to the router… where the tablo is also plugged into. I’ve never had issues finding it before.

My Ipad DOES find the Tablo though…

To be honest, I haven’t accessed my tablo via the PC in probably a month… so I have no clue how long it has not seen the Tablo.

And now this morning … it found the Tablo and it now doing the update. ODD.

I even unplugged the Tablo to restart it last night… not sure what changed, but it seems to be good now.

Well, it seems to have resolved itself overnight, so clearly there was some issue on the back-end servers. My Tablo is now recognized on the subscriptions page, and I have the function and access to recordings and the guide. All seems well.

Now, if I could only get it to Airplay without buffering every 10 minutes…

Our servers were getting quite the workout so we added some more horsepower over the weekend and will be adding more over the coming weeks. Sometimes popularity has its downsides.

1 Like

Just tried to login using the web interface. (http://my.tablotv.com), I can see the settings page for about ~30 seconds and then I get the connecting page again. The Tablo is in a continious rolling connecting state. Is this related to the 2.2.2 upgrade or the weekend server problem??

@EJC - You should have no issues connecting today so it may be cache related. Try clearing your cache on Chrome and try again.

I am still seeing on the web interface (http://my.tablotv.com), while the Tablo is “syncing” channel data the web interface is in a continious rolling connecting countdown state. Once the “syncing” phase is completed the continious rolling connecting stops and all is well. I have cleared the cache on the Chrome browser several times with no help. Prior to the 2.2.2 update this did not happen. Not a big problem but just an anoyance…

@EJC - Hrm… One more thing you can try is to reboot your router, then your Tablo and then your computer in that order. If you still can’t get things connected, send a note to support@tablotv.com and we’ll investigate why this is happening.

I have tried your suggestion a few days ago to no avail. I just tried again a few minutes ago and the tablo was not needint to sync so everything works fine (no rolling connecting msg’s). I will wait a couple of days so that “syncing” will be required to see if it made a difference this time. I just did some antenna work and did a rescan the rolling connecting msg’s started again. it seems to me that anytime the tablo is updating (guide / channels) the rolling connecting msg’s appear in my chrome browser web interface. Any suggestions???