Unable to find tablo. Please make sure tablo is on the same lan

Tablo looms fine. Blue light is solid. Connected by Ethernet cable to the router. Roku app reports unable to find your tablo. The browser app just cycles on the connecting in 5…1 screen and repeats the countdown. Solution is to unplug the tablo for about 10 minutes and then start it back up. Extremely frustrating. Getting ready to give up!

Yes. My Tablo seems to be hanging every 2-3 days these last few weeks. Shows don’t record and now the Roku (the only stable and sane interface is flaky, working 2 days out of the last week.) Roku doesn’t display show graphics, it will lists episodes but only flashes some message in a split second and then fails to load any video.
I’m back to having to reset my Tablo nearly every time someone in the house tries to use it (which only works about 50%of the time) a power cycle seems needed very often. I now only use Tablo on my tablet (I don’t Roku) and on that I’ve seen it take a half minute to load a video, a new and unpleasant Tablo behavior. It’s really unfortunate that I have to listen to people in my household complain to me when this thing hangs. TV is just suppose to work. Netflix does and the Netflix subscription is totally worth it to get others off my back. I’ve got no time to be running around hitting the reset button for others.

I’m running the latest firmware. (I wish I never upgraded from the firmware my Tablo shipped with… Wish I could go back to that firmware. Can that be done?)

I just started utilizing the “standard def” record setting (hoping Chromecast will work with this setting. I’ll likely give up once this fails to resolve the promised Chromecast playback capability of Tablo.)

I’ve just enabled Tablo connect. (Clearly my mistake is changing 3 things with my Tablo. I’ve got no time or patience to troubleshoot more than one thing at a time when it comes to Tablo… But who would have thought any one of these should lead to product instability!?)

My hard drive is full. Do I believe the new auto-delete feature could be the source of my hangs. Ya, sure, but who knows.

So pick and choose… Maybe you have done one or two of the same setting updates recently? Maybe we’re having the same issue? It’s going to take me another month to work through all this… Make a single change, observe for a week, repeat. If Tablo can’t teach you patience… Then building patience is clearly not a focus in your life.

OK …just realized when I unplugged the router and the ethernet cable it’s still just sitting with a solid blue light. Reset button has no effect. Seems like the device is hanging very often anyone else see this issue?

#Thumbs did you ever find anything to get things up and running more stable? Much the same story here and wanting to see a firmware rollback if that's possible - I'd gladly give up features for stability. Much the same, I was futzing around with the TabloConnect right around the time of the firmware update and things started to misbehave. My harddrive is about 1.4 of 2.0 TB full and I do have the auto-delete enabled. Initially, all interfaces seemed to be failing (PC, Roku and iPad). After a couple of resets of everything in the chain (Roku, Tablo, modem), the PC Web App has started to be a little more reliable.


I tried all the Roku display settings thinking maybe it stopped liking 720p from the Tablo but nothing seemed to improve the stability. I haven't tried a 10 minute offline reset so maybe that'll help things. (I've done 60 second power secures and momentary reset button presses) Roku does everything else just fine... HipMedia, Pandora, Amazon Prime, ... etc. so I don't think it's a Roku issue - plus I've got the same issue on 2 Roku3s and an older Roku2XD.

On another note... has anyone seen Tablo not release channels from the tuner? Let me explain, I've had a channel selected on the Roku Live TV (which is not a scheduled recording). I backed out of the Roku Tablo App and started another app on the Roku.  Later when I logged into the PC Web App, the same channel that I had earlier been watching on the Roku still seemed to be selected (flashing red).  I thought that closing the Tablo app on Roku should have released the channel but that didn't appear to happen.  Not sure if a more graceful way to exit the Tablo Roku app is needed or if this is causing bugs... just bringing it up as an observation for the gurus that know more than myself on this stuff.

Hey @TechNerd ya I’ve found a way to make my Tablo stable on this firmware… factory reset… less usage.

So my Tablo was rebooting after any Roku live TV interaction… leaving the Roku Tablo channel unusable for any Tablo playback.

My Tablo had a full hard drive and the new auto-delete feature was enabled, maintaining around 15gb of free space… random episodes were not being recorded.

Various interfaces were slow to interact with.

I’ve not had any issues since a factory reset on this firmware. You do loose all recorded shows and schedules if you do this… and it’ll take many hours for the Tablo to complete this… so you might think otherwise… but they do disappear.

I also switched to standard def rexord settings… now it’ll take forever for my harddrive to fill up… drops the amount of I/O a whole bunch… that can only be good.

I stopped using Tablo for primetime shows… I pay for Hulu+ and very happily stream that to all my TVs via chromecast… honestly, other than an occasional sports show and a few news shows, I’m not sure what else I’m going to be using Tablo for… but by recording many less shows than before, the Tablo hasn’t been “stressed” and is working fine.

Factory reset… less usage… on 2.1.16 = stable Tablo.

Thanks for the update Thumbs… sounds like draconian efforts to make it stable. Not sure I’m willing to delete 3 months of recordings before I at least check out the next version of firmware and update to the Roku app. While not optimal, I can live with the PC Web app only for the time being if the updates are as near as we’ve been led to believe.

They have a beta tester group for early access to the next firmware. You could check that out… If you’re into that kind of thing.

@TechNerd - did the roku improvements in 2.1.18 help you out?   I’m buying a roku this weekend so hope not to experience the same problems…

Make sure to get a Roku 3.

@HowHardCanItBe - Really liking the upgrade and everything seems to be back to normal. My Roku 3 is working well and I didn’t have to pare down my pretty full harddrive. Two thumbs up from here and a huge thanks to David in the support department for taking a look at things. Sorry it took so long to get back to y’all, I was out of town for the holiday.

@TechNerd - Glad to hear things are working well. 

We <3 David too. We think we’ll keep him.