Unable to connect to wifiap.nuvyyo.com

I tried using the Tablo Android app to set up my new Tablo 64GB DVR. It sits there forever with “Waiting to Connect to Wi-fi…”

So I tried connecting to the Tablo from my laptop. Same deal. But I see error messages in the Web browser inspector as it attempts to make AJAX calls:

GET http://wifiap.nuvyyo.com/stream/wifi_ping net::ERR_NAME_NOT_RESOLVED

Hypothesis: DNS is pooched for that hostname.

Test: From the same browser, visit http://wifiap.nuvyyo.com.
Result: Same deal - DNS resolution fails.

Test: From my phone, using mobile data (not Wi-fi), visit that same URL.
Result: Same deal - DNS resolution fails.

Thoughts from the gallery?

Most PC’s have the nslookup utility. It resolves for me. But I probably have a different ISP and thus DNS server.

nslookup wifiap.nuvyyo.com
Server: homeportal

Non-authoritative answer:
Name: wifiap.nuvyyo.com

I just tried, both using LTE and wiFi. Neither connect. I have T-mobile and Spectrum

Yeah, the point about testing via mobile data (not Wi-fi) from my phone was to get an entirely different ISP’s DNS.


C:\> nslookup wifiap.nuvyyo.com
Server:  google-public-dns-a.google.com

*** google-public-dns-a.google.com can't find wifiap.nuvyyo.com: Non-existent domain

@zippy I don’t know what’s different about your setup. Still, if not even one of Google’s public DNS servers can resolve it… ¯\_(ツ)_/¯

I use my ISP’s DNS server and not google’s. Google isn’t an ISP provider in my area.

Here is the results of using the free level3 DNS server:

nslookup wifiap.nuvyyo.com
Server: resolver1.level3.net

Non-authoritative answer:
Name: wifiap.nuvyyo.com

I do the same normally (AT&T) as well. However, Google makes some of its DNS servers available to the public, and many people use them for one reason or another. In my case, I tried one of them to see whether it was just my local setup (router or ISP DNS) failing resolution. It wasn’t. My phone, which uses T-Mobile (and thus a different DNS) for data, also couldn’t resolve the URL. I can VPN into work from my laptop, which then causes DNS lookups to occur from the laptop against work DNS servers; that URL wouldn’t resolve against my work’s DNS servers, either. I suppose I could change my router to use Level3’s DNS… but I really shouldn’t have to. Still, I appreciate your input!

My original nslookup was West coast ATT.

I use OpenDNS on my WiFi so something is out somewhere. Try going therr instead of nslookup

This is a really interesting situation. I too can’t reach wifiap.nuvyyo.com

I tried to figure out who/what that server is.

So I did a WHOIS lookup on ICANN WHOIS server.


That yielded a lot of stuff, including the fact that the registrar for the domain is rebel.ca with a whois server at


Interestingly enough, that domain is also unreachable.

I can do a Google search on the rebel.ca registrar, and from there I can get to their website, where their whosi server claims to be at

That site, however, claims to have no knowledge of


Someone else can try and figure this mess out.

Rebel.ca does have a whois record for nuvyyo.com that points to name servers at Linode. Same place we host our servers.

On reflection, the wifiapp is of course a subdomain of nuvyyo.com and I can’t remember who is responsible for resolving that. ICANN’s servers probably simply redirected me to the domaini name registrar for the domain, and the Candian registrar didn’t ignore the subdomain name in trying to do the lookup. Still, not everyone can get to wifiap.nuvyyo.com

Why not try both the name and IP address lookup using www.tcpiputils.com.

Not all DNS servers are equal or use the same DNS software. Google use to like to write their own.

If you cast back, then this thread originated with someone saying

[quote=“lolwhat, post:1, topic:13928”]
I tried using the Tablo Android app to set up my new Tablo 64GB DVR. It sits there forever with “Waiting to Connect to Wi-fi…”
[/quote] (my bolding)

I think what would be super-useful is if you could let us know how to modify the Tablo Android app.
That’s the problem we’re trying to resolve. All the rest is just some of us, like Plato’s slaves, being chained to a wall, trying to name a reality based on our observations in the the flickering fire of the Internet.