Unable to Connect to Tablo (was No Tablos Detected)

I recently bought a 2 tuner Tablo and installed it a couple days ago.  It has been working fine until this morning.  Now, I am unable to connect to the Tablo via the Kindle Fire and my.tablotv.com app on Chrome.  


Things I’ve tried:
  1. Soft reset, by pushing the blue button on the back.
  2. Unplugging the power from the Tablo for 15 minutes, then powering it back on.
  3. Wired and wireless connection.  Both times the Tablo will come up with a solid blue light, and is given an IP address of 192.168.0.16.  Bringing up this IP in a browser shows "Nuvyyo Tablo Server."
  4. Deleting the Tablo from the application, then trying to re-scan.  Doing so says "No Tablos Detected."
As I said, everything was working fine for 2 days until this happened.  Any thoughts?

Thanks!

==========================================
Specs
Router: D-Link Wireless N300 Mbps Extreme-N Gigabit Router (DIR-655)
HDD: Seagate FreeAgent Go 500 GB USB 2.0 Portable External Hard Drive ST905003FAA2E1-RK
Tablo: Tablo DVR for HDTV Antennas, 2-Tuner with Wi-Fi
– I updated the Tablo software when I initially set it up.

Same problem here.  Web interface (Chrome) says “No Tablos Detected”.  My Roku and Tablo are on the same switch, and the Roku does see the Tablo.  However the Tablo Roku app (not the preview) only shows Live TV and Recordings icons (other icons like Scheduled, Movies, etc. are missing).  Recordings on the Tablo do play without a problem.

Tried the new Tablo Roku Preview app, does see the Tablo but no artwork.

Maybe this is a DNS issue of some kind?

I’m having a similar problem. Things worked just fine yesterday, but today my android devices don’t work. Initially it says that my TABLO isn’t accepting connections. After pressing rescan, it tells me no TABLOs detected.

Roku 3 still works fine.

I’m having the same issue not able to connect using Chrome and FireTV. Everything was working fine last night.

Possible related post:  http://community.tablotv.com/discussion/713/connecting-can-t-setup

"(wish they'd been more up-front over the WEB requirement but it finally came out so I guess I'll spread the word - you MUST have solid fast Internet and MUSt be able to contact their server for your Tablo to work with a web app.)"

If the Tablo servers are down, that could cause a problem...  

Same here, not working this morning.

Same here… If the Tablo servers are down, tech support needs to weigh in on this thread. I’ve done a hard reset thinking it was a database corruption issue on the device. This is after trying… rebooting my network, soft reset, uninstall of android app, different devices, etc

Seems to be an ongoing issue all over…I am glad to see that it is just not mine doing this.

No offense but this is crappy, i at least have my roku’s working, my chrome browser finds the tablo, but never connects.  


So, i have to power cycle my device every 2-3 days because of broken firmware, i have no way to get into my Tablo via a web browser. Do not worry, its the weekend they arent working.

Mine started working @ 10:25 EDT.  Anyone else having luck?

Same problem here?

Working here now, Sunday morning maintenance?

Still working for me on Chrome.  I have not tried it on my Kindle Fire yet, my daughter is using the Fire at the moment.


@TabloTV  Consider this a bug fix request, if you read this:

If the problem was in fact a server issue on your end, the interface for every app needs to report it.  When someone cannot connect to their Tablo, the natural response is to begin debugging the local equipment (reset Tablo, check the router, etc.)  If the problem is that we can’t communicate with your server, state “Unable to connect to Tablo server - try again later.”  At least it would save the headache of so many people trying so many things, which always leads to more problems.

@TabloSupport - @soonerbrew brings up a good question; does anyone check the health of the Tablo ecosystem over the weekend?

i have no way to get into my Tablo via a web browser. Do not worry, its the weekend they arent working.

Back on?  Weekend downtime/maintenance?

Everything is back working now.

My Tablo this morning told me I did not have a valid subscription so it was basically a paperweight without the subscription.

I just got my Tablo yesterday and was very impressed with the device beyond my expectations. Today I woke up and checked on it and everything looked like it had gone to hell. I wasn't able to connect at all with my browser through the network or directly with WiFi. On my iPad app, my 30 day subscription said, "No Subscription" and all my scheduled recordings and guide features were gone. I disconnected through the Tablo app, and then it wasn't showing up at all on the network or directly through WiFi no matter what I did. A soft reset did nothing to fix it so I finally tried a hard reset and even that didn't seem to help. At that point I was thinking the device was bad and needed to return it. Now it looks like it's back and I'm having to do the setup and update the guide all over again. My recordings and scheduled recordings from yesterday look to be gone.

Looking at this thread it looks like it was an issue with Tablo's servers. I really hope this isn't a regular occurrence as yesterday this device looked to be better than both a Cable DVR and TiVo. I was going to recommend the Tablo to coworkers and family members, but now I'll hold off doing so until I see if there are more issues in the next few weeks. As ethanhunt314 said, it would be nice if there was an error warning specifying that's it an issue with the Tablo servers and not the device or home network to avoid hopelessly troubleshooting the device and causing even more headaches.

I had the same problem this morning, but this is the first time in the year I have had the Tablo that I have seen this happen.  So for those that are new to the Tablo, this is a very rare occurance.  

Working again now.

So let me get this straight…If my internet went down, I would not be able to view recorded or even live T.V. that I pay to keep local. Anyone else see a problem with this.  I mean with the down time this morning, I should have still been able to access live TV that is kept on my property.