This drives me up the wall

yeah… I can’t even slim my guide down. I submit the slimmed down guide in web app and after about two minutes I get the screenshot. I reconnect and guess what? I have to do the process all over again and it times out again. This is the loop from hell!

Yes, I’ve rebooted. Yes, I’ve pulled the power. I’ve downloaded a new guide and tried to slim it down after that. I’ve all but punted this thing against a brick wall which may be my next action. I’m just about done with the Tablo.

I’ve got an email message into support but I’m not holding my breath.

What device are you trying to sync on? Is said device running its most up to date OS?

I’ve never seen that error in 1.5 years.

Support will see your message on Monday. But in the meantime … what theuser86 said… what device? What version of software is your Tablo running?

I see the statement “I submit the slimmed down guide in web app”. But I don’t know what browser it is. Or if the user has tried to delete the device from the browser, clear the browser cache, exit the browser, start the browser, rescan to re-add the tablo device, and then connect.

This will cause a full re-sync to the browser cache but it shouldn’t have to merge and prune any entries already existing in the browser cache.

I received that error the other day on my laptop in a safari browser. However, rebooting the laptop solved it. You mentioned rebooting - but if you mean just rebooting the tablo, I’m not sure that would do it.

You probably rebooted both, but just in case, give it a shot.

I tried multiple browsers, firefox and chrome, both on different laptops all with the same result. We’re way beyond the usual troubleshooting here.

Just wondering if it used to work and something changed, like browser extension. Work used to have a web site that lots of extensions caused conflicts with it. Did you add a new extension or something got updated and broke something?

(I’ve never seen this error, ever.)

Nope, nothing new and like I said, multiple browsers on multiple computers all experience the same issue. The computers have nothing to do with work/employment. Even an android tablet can’t connect now so I’m giving up for this evening. I’ve gotten nowhere with this thing and missed the shows I wanted to watch yet again.

I’ve attached the antenna directly to TV and signal is nearly perfect (some channels experienced the glitchy LPW from time to time) and yes, the antenna has an amp already. I have no idea what is wrong with the Tablo. Nothing can connect to it now at all. Maybe I’ll detach the hard drive and try a full reset (hold button on back for 10+ seconds) in the morning and see what happens.It’s a last-ditch move and something I wanted to avoid. If that doesn’t work Tablo support better step up big time to save a customer.

  1. How many channels do you have on your Tablo?
  2. How many recordings do you have? Aka the total episode number.
  3. Either wait for Tablo on Monday where you can open a Support Ticket directly, or factory reset your Tablo by holding the blue button on the back for 30 seconds.
  4. I know you rebooted the Tablo, have you rebooted your router and device you’re syncing on?

With all 52 channels selected it has been running well for months.

I don’t recall an exact count at time of issue but I think ~602 recordings of varying quality and length.

No sense in rebooting the devices since it is seen on multiple devices. No sense in rebooting the router either because it isn’t involved in the issue based on the layout of my home network and upnp mappings are never a problem.

I opted for the blue button solution while detaching my drive prior to the reset. The unit rolled back to 2.2.7 version and I went through most of the setup again. Guide subscription was retained somehow. Once all channels were re-added, the few settings tweaked back to what they were before, and the guide download completed the previous drive was re-attached. Tablo proceeded to delete all of my recordings anyway. Awesome! I updated to 2.2.8 again and things have been connecting without issue and everything appears functional.

So you’re running 2.2.8 and everything is running fine again?

Fine for now, we’ll see.