Tablo won't stay Connected

So… my Tablo started acting weird around December 10th… first weird thing was on December tenth it was showing shows as being recorded on December 11th… things seemed to work though so I didn’t worry with it.  Then Friday the Plex Tablo channel didn’t work (ok that’s somehting totally different), on Saturday morning I noticed the thumbnails weren’t pulling in and later in the afternoon I couldn’t even connect to the Tablo and I tried rebooting numberous times, tried connecting with two different pc’s, my phone, etc.  So this morning I unplugged my 2 TB drive and was able to connect so I then plugged the drive back in and looked at settings and it shows less than 300 gigs left and I thought it was fixed but it just keeps losing connection and I can’t even watch a show.  I had UFC fight night scheduled to record and some other things and it didn’t record anything.

SO…  is it a Tablo issue, a hard drive issue, or is it that Tablo starts choking as you approach the 2 TB threshhold?  Either way… this thing is starting to piss me off.

Another thing… when I DID get connected after I disconnected the HD and then reconnected the hard and it recognized it, I hit ‘update guide data’ and it kept spinning.  I rebooted again without the HD connected and it started downloading guide data immediately.  So… what gives?  I have this HD:  

WD Elements 2TB USB 3.0 Portable Hard Drive (WDBU6Y0020BBK-NESN)

I’d hate to blame the HD, buy the same one and have the same problems with less than 300 gigs left.

Well… after leaving the HD unplugged for an hour or so I plugged it back in but used the port that is right next to the coax cable and it seems to be working again.  Does it really matter which usb port the HD is plugged into?

Now the shows just stop while playing back… still something wrong.

…and it’s back to losing connection on my PC and plex.

I’m starting to come to the conclusion as someone else did in that this thing is still not ready for prime time.  There is no way I can recommend this thing to anyone.

Mine has worked problem free for 6 months. Chill.

Did you try power cycling the Tablo itself?

I power cycled it NUMEROUS times.  Which hard drive to you have?  How full is it?  It sure would be nice to be able to set how much space you want to use on the drive or a notification if the drive was having any issues instead of having to guess what the issue might be.

My HDD info:
BRAND NAME: Western Digital
SIZE: 320 GB
COMMENTS: Internal HDD in the Vantec NexStar HX HDD enclosure. Enclosure has fan which keeps the drive cool. Works great with Tablo.

I’ve gotten down to 5 GB free, now sitting at 90 GB.

It is the wkend, wait for TabloSupport on Monday - they should be able to connect to your Tablo and grab some logs that may help.

In the meantime if you can’t wait, try another HDD. See how it operates. Or factory reset your Tablo and it will re-initialize the HDD. A fresh start could fix all problems.

I am assuming your Tablo is wired to your router? And you’ve also power cycled the router?

Yes… the Tablo is wired directly to the router and yes I power cycled the router, the tablo, my computer.

I just did a hard reset with the HDD attached… I lose everything but then again it wasn’t working anyway.  Hopefully factory reset will sort out the issues but even if it does there’s a lot more work to be done before this thing is ready for the masses.

Keep us posted how things go now that you’ve reset it.

Will do… so far, so good… Tablo is still formatting the HDD, guide data is downloaded, and I just finished selecting shows to record, and playback is working through the web app and plex (although, thumbnails remain in plex tablo app but no big deal… they’ll eventually go away I’m guessing)… I still have issues with amazon fire tv, plex and the tablo channel though but that’s something else there.

Yeah that’s different. You can uninstall the Plex Tablo channel and re-install it.

I’m streaming ‘live tv’ via the plex tablo channel to my office computer so it still seems to be working fine even outside of my home.

Glad to hear it’s working - did you have any power outages previously? Maybe the Tablo database was corrupted somehow. Yes, losing all your recordings is not a fun fix though.

@Jerz Sorry I wasn’t able to check in over the weekend - but I’m glad to hear that you’re up and running now. Thanks for being a great help @theuser86 !

Negative on the power outage +theuser86 but whenever I used to reboot the Tablo I would pull the plug instead of hitting the button on the back so maybe I caused a DB corruption by pulling the plug to reboot.  I didn’t realize a reset button was on the back until I started having issues.