Tablo won't record

I have set up my Tablo to record the local news every day at 2 minutes before 5PM. It appears in the schedule tab and on the live guide. It is supposed to keep the last 5 episodes.

The problem is that it never records any episodes. The recordings are not listed in the recordings tab. I have tried it on the web interface, Samsung TV app and Roku (stick) app.

Can anyone suggest a solution?

Are they set up as a Manual recording? If so, you may want to take a look in “Recordings” under the “Manual” tab.

Do you have an active subscription?

Yesterday my Tablo could not be contacted. The message said that I had no internet connection. I searched Tablo’s website for a solution and used my ipad to connect directly to the Tablo wifi (not my home wifi). I had to set up the Tablo’s connection to my home wifi again with the login. Once I did this, I set up a new scheduled test recording and it works! Overnight, two scheduled recordings worked.

Before that, I was able to connect to my Tablo but no recordings would work. I even reset it several times but eventually I could not contact it.

I am jumping on this - I installed my new Tablo last night. Everything is great except it will not record. It looks like it does but when go in to view it won’t let watch. A couple said something about a sound issue. The surround is turned off - I ran into that already too. I am using a Roku Express (new)