Tablo Will Not Work With Roku - Solved

Just thought I would add this to the community KB in case it happens to someone else. Been working on this issue all day and just found the solution.

Hardware: New Tablo Quad connected via Ethernet. Roku Ultra also connected via Ethernet and via HDMI to Vizio TV.

Problem: All had been working great for months and when I returned from a business trip the Tablo had the following problem. It would not play any of our recorded programs. It would not show any live TV. When selecting live tv channel, I got a message on screen “Playback Ended - Your tuner has been reassigned to another TV live session or recording.” NO other Roku or pc was connected to the Tablo asking for a connection. All other Roku apps worked just fine.

Initially, I thought the problem was with the Tablo. Nothing I did in settings or reboot would fix the problem. I spoke with tech support and they could not find anything wrong with the Tablo. Tech support noticed I had several tablo units and suggested that I access the tablo from another room with another of the Roku units. The other units worked fine and accessed Tablo with no issues. I was also able to access Tablo just fine from a pc.

I then swapped Roku units from one room to another. The Roku ultra now worked just fine with Tablo in the other room!??? The Roku I moved to the problem room now also worked just fine!??? This just didn’t make sense. I then factory reset the Roku Ultra. That did not help the problem. Same issue in the ‘problem room’.

After much reading on other, but similar issues, I got to thinking that the problem had to be between the Roku Ultra and my tv in just the one room when using the Tablo app. My tv is set to 5.1 Dolby audio. The Roku unit was set to ‘Auto Detect’ in the HDMI Audio settings.

When I changed the Roku HDMI Audio settings from ‘Auto Detect’ to ‘Dolby Digital’, The Tablo connectivity issues went away. Now, the Roku, TV and Tablo are happy working together. I have no clue how the Roku audio settings cause the problem, but it did.

I have no clue why this happened, but my wife indicated that while I was away, she inadvertently used the Roku Ultra remote power button to turn on the TV and everything started acting weird on the Roku and the TV. When I came home I did not notice anything out of the ordinary, but the Tablo would not work properly via Roku.

I hope this helps someone. Maybe tech support can explain why this happened.

2 Likes

There’s a lot of info about Roku, 5.1, volume and various related sound issues… from different devices and OS versions.

Some have no problems, other’s just check some box. There are posts with steps for more elaborate struggles. Has to do with ACC and or AC3 encoding I believe with the.

Thank you Thank you!!!