Tablo Web App Not Loading Live Channels or Recordings

The web app ( isn’t showing any recordings. It’s just a blank screen. The Live TV section also doesn’t display the current shows. It only shows the channels available, and the channel plays fine if I click it, but the name of the show doesn’t display at all for any time slots. Both recordings and live TV seem to be working fine on my Android phone. It’s just the web app that’s not loading. I’m on the 30 day trial period.

I’ve completely powered down the Tablo, my router, and even unplugged and replugged the antenna for good measure. The tablo firmware is up to date. I’ve also “disconnected” and deleted the tablo from my browser and reconnected. Also did a complete cache wipe on my browser, deleted the browser and reinstalled the browser. Nothing seems to be working. Any ideas?

Macbook pro using latest version of Chrome.

This happens to me as well for both the web app and Amazon Fire TV. If you go to the menu you will see that the Tablo is syncing. It can take several minutes for the sync to complete. You will slowly start to see guide information populate the channels. I experience this all the time and it is very annoying. Rebooting your hardware is not going to help. This is a Tablo design issue.

I have 2 tablos. Last week, only when using the WEB app on a PC, I starting getting a authorization logon failure on one server. Roku worked fine - both versions of the roku app.

I booted the tablo server and that failure went away. But I started to get the blank screen on every menu on the 1 tablo server. It just didn’t sync with the PC. I tried deleting the cache. That didn’t work. I deleted the tablo server and re-adding the server. That didn’t work.

But by deleting both tablo servers first, closing the browser, opening the browser, and then deleting the cache. I exited that browser re-entered and then rescanned to re-add the tablo servers. That sequence finally cleared enough crap to cause the tablo to re-sync.

But for a mac I don’t know if all the local info will be cleared.

Is it a rare problem in your experience? If it’s a one-off issue, I’ll just format the Mac and re-do everything from scratch. But if it’s a recurring problem, that’s another thing (and would probably affect my decision whether to sign up for the Guide service at the end of my free trial, if anyone Tablo is reading).

I’ve only had this problem once in over a year - last week. Usually clearing the browser cache or/and deleting and re-adding the tablo clears any problems. And those might occur if DHCP flips IP addresses on you.

Press down arrow when screen comes up… I thought i had the same problem. Tablo could fix this

If you ever have an issue with your web client syncing, disconnect the app from your Tablo and hit the red x:

This will trigger a full resync and things should go well from then on.

I’ve tried that many times without success. It will say “syncing” when I load the browser the first time and hit “connect”, but the Recordings page stays blank and the Live TV page will not have shows displayed, no matter how long I want (I’ve let both pages load for up to 20 minutes one time). I also tried doing that and then updating the Guide. Also tried uninstalling the browser completely, wiping cache and all cookies, cold rebooting the computer, reinstalling Chrome, connecting to Tablo. Still doesn’t work.

When I check my Android app, there are over 20 shows listed in the Recordings, and Live TV listings load after about 10 seconds or so.

@jshang01 - That’s very odd. I suggest touching base with the support team. They can help troubleshoot other reasons why you might be seeing this delay: