Tablo takes over a minute to load after FF on Roku app

My new Tablo was great for the first week or two. Now every time I fast forward the Tablo takes about a minute to load. This defeats the purpose of FF. I have a week left for the 30 days free. If this can’t be solved the wife won’t use this at all, which puts my cord cutting option at risk. Anyone else having this issue and have a solution?

Also, I’ve streamed shows on my Android phone and there is no delay at all so it seems like it is isolated to the Rokus.

  1. What is the make and model of your router?
  2. Is the Tablo hard wired to said router?
  3. Is your Roku connected via WiFi to said router?
  4. Have you tried rebooting your router, waiting 2 min, then rebooting the Tablo, waiting 2 min, then rebooting your Roku?
  5. What recording quality are you using on the Tablo? 720p 5 Mbps?

Had the same issue and it is 100% network related. I changed out a switch that I had the Tablo hardwired into and problem solved. Running at full res 1080 now.

Follow the line that connects your Tablo to the network. You will find the issue

1 Like

Just rebooted the router and Tablo and the solved it. Still concerning, and I am expecting it to slow down a lot quickly since I only rebooted.

1.ActionTec router from CenturyLink. C2000A wireless N VDSL2
2. Tablo is wirelessly connected. For best reception I need the Tablo a room across from the PC/router.
3. Yes it is connected via WiFi
4. Thanks for the suggestion. I’ll reboot if this happens again, but I think there is a larger issue here for me needed to reboot already.
5.I’m recording at the lowest quality…SD 480- 2mbps.

How did you hard wire it and still put the Tablo where you get the best reception? I’m sure Ethernet connection is best.

It still doesn’t make sense that there was no delay on the Android phone (via WiFi) but there was on the Rokus.