Tablo Sync has Sunk

A recurring problem has reared its ugly head again. I am running the current release firmware version 2.2.10. My Tablo has four tuners, and I record HD 1080 - 10 Mbps. My hard drive is 5 TB Seagate Expansion Desk model 9401 with 1,5 TB free. My Tablo and devices are hard-wired except for the Amazon FireStick. and some of the Roku units.

All apps that require the “Sync” routine when connecting to the Tablo have problems.

This includes:

01). Chrome app
02). IOS app
03). Amazon Fire TV app
04). Nvidia Shield TV app

The “Sync” screen runs very quickly with no icons displayed and no data shows up in the various tabs except for the “Settings” tab. I have tried removing the “Sync” data and re-connecting with no good results.

Only the Roku app continues to work properly, and this app does not go thru the “Syncing” process. As far as I can tell the Roku app still works flawlessly.

Tablo Tech Support has contacted my unit remotely on several occasions and have been able to magically fix the problem each time. I wish they would give me the procedure so I could fix it myself.

Tablo please respond: Will the improved database management routine in the impending new firmware release fix this problem after I install it, or do I absolutely have to have Tech Support connect to my unit again remotely to fix it? I’m willing to wait and see, if there is a chance it will work. If not, I guess Tech Support will have to fix it again.

It could be other users may have the same problem but have not noticed it if they use Roku devices exclusively to connect with the Tablo. A quick check to try to connect with the Tablo using Chrome may reveal the same problem exists. I say may exist, because the problem is unpredictable and can occur at random times.


Have you tried clearing the cache (where applicable) or disconnecting and reconnecting to force a resync?

Yes, I have tried clearing the cache and re-syncing.

The Tablo Tech Support knows exactly what the problem is, since they have addressed this issue several times before and each time they had to access my Tablo unit remotely to fix it. They have not described the problem to me in technical terms that I am capable of understanding.

I can only hope they have been able to incorporate what they have learned about my system into a remediating routine in their nightly database servicing routine. I won’t know for certain until I install the forthcoming new release.

Yes! We’ve managed to incorporate a number of fixes into the upcoming release, and this is one of them. You shouldn’t see this failure once you’ve upgraded to the upcoming release (or we can put you on the beta now if you like).

Thanks, TabloSupport. Since it seems we are close to the “official” release I will wait until that shows up to install the new firmware. Right now I am not in panic mode since my Roku devices seem to be working OK with the Tablo.