Tablo Stopped Working - no live tv playback

So, I have a 4-tuner Tablo which I guess I’ve had for about a year. I use a Roku 2, and a Fire TV to connect.
It is connected directly to my router (not wi-fi)
I have an amplified mohu leaf antenna

We’ve been recording shows and watching them all this time and a couple of days ago it stopped recording and won’t playback live TV.

Mostly I get “Playback Error” your tuner has been reassigned or your device has temporarily lost connection with your tablo.

I pressed the blue reset button and held it down and for some reason it factory reset itself and lost all my recordings and scheduled shows. I went back and scanned - all channels showing strong signal.

Still can’t watch anything. When a channel starts to play it’s all garbled and stops after a moment. I thought perhaps the antenna / amplifier was having a problem so I went back to my original antenna - an Amazon basics flat antenna which I used until I bought the better one. Rebooted, I can see the guide, but nothing plays.

I guess firmware is 2.2.8
HTML Application 10.27
MAC 50:87:B8:00:38:06

Like I said, it’s been great for the past year, just suddenly bad playback, no recording, the application connects fine, I can see the guide and settings, but that isn’t all that entertaining :wink:


Pressing and holding the reset button is a factory reset which resets the database and erases all recordings. That’s all I can say. That is strange. Maybe the Support has some troubleshooting steps they can do on youru unit.

@wordtamer Try removing the drive, rebooting the Tablo and playing live TV without the drive attached. Do you get the same message? Feel free to send us a ticket.

Thanks for the support. I removed the usb connections for the drive, rebooted and connected to the tablo.
I went through every single channel and it says “Error: Weak Signal” for every single one. Like there’s no antenna attached - though when I scanned for channels they all showed the max# of green dots for signal strength.


Re-scan the channels and see what the signal levels are.

Did you try without the drive attached to the Tablo DVR?

So yes, I tried without the drive attached.
A few days ago I manually reset it which resulted in a factory reset, I re-scanned at that time and all channels showed full strength, but nothing would play-back. (That was with the drive attached) This time without the drive attached it acted like no antenna was attached and found 0 channels.

I tried two different antennas, and reset it again, all the way back to the original - I had to reapply the latest firmwere and go through the setup. As I said, it acted like no antenna was attached.

To troubleshoot the antenna - to make sure the amplifier hadn’t become flaky - I attached the antenna directly to the television and all the channels came in crystal clear. So antenna is good, tablo is bad.

Not sure where to go from here.

@wordtamer Sorry for the late reply on this! If you’re still having this issue, send our support team a ticket. We can work with you directly to see what’s going on.

I disconnected the drive and rebooted the Tablo tuner. We’re watching fine without the drive connected. How should we connect the drive, in what order?