Tablo shouldn't promote Roku TV's

I have a TCL TV and it has lip sync issues with the built in Roku. If I use a stand alone box (Roku, FireTV) there is not a lip sync issue. From what I’m reading this is pretty common and neither Roku TV makers nor Tablo seem to be able (or willing) to fix this.

I get the weekly email from Tablo and in this week’s issue there was a promo/ad for a Roku TV. Don’t know if this particular model has the lip sync issue, but it will certainly be a disappointment to anyone buying one for Tablo if there is the issue. It sucks because I had to go out and buy another box (NOT ROKU) to stream my Tablo.

Please stop promoting such items until the issue is fixed for all.

What model of TCL Roku TV do you have? We primary use our Shield TV for Tablo playback but the few times we have used the Tablo app on the Roku side of the TV I haven’t noticed any lip sync issues. Ours is a 49S405.

I have the TCL Model 50S423 Roku TV and have no issues with lip sync with the Tablo app (or any other app).
Only to say that the issue isn’t universal.
Perhaps you have an older model that doesn’t work well with Tablo?

You can find lip sync issues referred to on the TCL forums. Most have to do with plex.

I have a first-gen 48” TCL and no lip synch issues, so the problem is not universal. The set is very much showing its age however as far as the time it takes for large apps to load and the remote control lag with those apps.

Turn sound leveling off and then back on in the Roku with lip sync issues. I’ve seen it crop up on both the Ultra and Streaming Stick+. If you go into options and turn the audio options off (no Leveling, no Night Mode) it doesn’t ever seem to happen. I like Leveling however, so once a week or so… maybe 2 weeks depending on which unit it is… I have to hit the options button and turn Leveling off and back on. Instantly fixes the lip sync issue for me. I’m guessing it has something to do with whatever “extra” processing the audio is getting to enable the features… whereas “off” doesn’t require extra processing.

Interesting. They do speak of this issue on the Roku forums. See link below.

@Vegas_Steve

Are you using the Sound Levelling feature on the Roku?

Maybe try turning on the surround sound feature on your Tablo so it records the native 5.1 AC3 audio rather than converting it to 2.0 AAC audio.

I have 2 Roku 40 511X model 40FS3850 that have the issue of audio out of sync
My wife is complaining like a rabid bear!
@TabloTV @TabloSupport any help would be appreciated!

1 Roku TV 7104X model 49S405 that does not have the issue.

All 3 tried with the exact same show.
Phone and PC work fine.

If that model Roku has audio functions like “Leveling” and “Night Mode”, try turning them off.
My Roku does occasionally get out of sync when I have Leveling on. So I turn it off and then just turn it on again.

I don’t think they do but I will check

I only see those options when watching a show. Hit the * on the remote and a menu slides out from the left.
I don’t think these audio options appear in any of the setup menues, but I could be wrong on that. Haven’t looked in a while.

Nope nothing in either place other than the regular sound options.

I never had this issue before, it started a couple months back :frowning:

We have three Roku TV units and zero problems with sync. Maybe this should be taken over to the Roku forums as it has nothing to do with Tablo and their advertising practices?

1 Like

But a Roku TV (old) is nothing like a Roku TV (new). The first ones had the old MIPS CPU similar to that of the Express, just clocked slightly higher.

I have 2 Roku TV 6 series never had problem with the sound issue

This is what I was thinking, but I hate to buy a newer version and have it not work.

I’ve had Tablo for over 4 years and this was not a problem before, so not specifically a Roku issue.

I’ve only used them at hotels… Seem to work ok. I just hear lots of people saying their 2014’s have lost some of their backlight.

Yea, the one downstairs, with the issue, was my old one and it never had issues. But I upgraded probably a year or 2 ago :confused: