Tablo seems to be failing {multiple issues}


#1

I have a dual tuner with an attached USB drive. Up till now it has worked quite well.

I have a Tablo app on 1) NVIDIA Shield {Android}, 2) Samsung TV, 3) Raspberry Pi {running KODI via LibreElec}

ISSUE #1:
This Saturday, I noticed the morning and nightly news shows had not recorded. I see them in the schedule on the NVIDIA Shield TV but not on the Samsung or Raspberry Pi.

I tried and failed to manually enter the Ch 2 morning news on the Samsung & Raspberry Pi/KODI because I did not want the full 2 hours. I also tried to do the same for the Ch 2 nightly news. The manually scheduled shows would not appear in “Scheduled” on those TV systems. However, both did record so I assume my instructions made it to the Tablo unit.

I then used my laptop to schedule these 2 news shows using the supplied “official Icons” and while the “official” icons appear in ONLY the NVIDIA Shield TV “Scheduled” menu, what is recorded are the 2 manually entered shows.

Confused? I sure am. The Official Icon created shows never recorded or at least never appear in the series of manual and official “Recording” icons.

ISSUE #2:
Then, the nice Progress feature of seeing show segments while Fast Forwarding, is missing on both the Samsung and Raspberry Pi/KODI systems.


#2

Check out the Post from Tablo Support title " Fixes: Solving Subscription & Scheduled Recordings Issues".

Sounds like you are experiencing this glitch.


#3

That seems to be a good possibility. I had forgotten to also mention that the “guide” would not fully populate with only a couple of shows being displayed.

Thanks for the quick reply.


#4

Even though they provide you a fix -for a problem they created- we seem to gloss over the part where we aren’t getting the service we paid for
What do I get for my subscription? not just the guide data, the "pictures’, recordings by series! filter views, etc. The only compensation appears to be, here’s how to fix our mess.


#5

Performed the “refresh” and the guide is still 90+% empty.

Had to delete and reprogram one show 3 times before the orange indicator in the upper/right corner of the icon appeared.

Not sure yet if it will record.

None of these “fixes” appear to address the loss of the Fast Forward show clips to aid in skipping commercials.


#6

Which of those items aren’t you receiving? It all seems to work for me after I refreshed the subscription.


#7

I think this individual would like a prorated refund for say the 2/365 days their subscription wasn’t working.

For those with a lifetime sub, 2/infinity is an interesting math problem. Is it an asymptote of $0.00?


#8

Yes, they work now… after a few days missing recordings I was expecting to have recorded. Some of the recording features from the subscriptions was suppose to manage recordings parameters. Updates to the guide, without me refreshing, was suppose to keep the schedule current. I didn’t catch it right away - they didn’t really say anything until users started complaining… I lost not just function, but services… and I didn’t mess it up myself, but was left to clean it up - after I discovered it.


#9

Don’t they have any “trinkets” with their logo or name on it?
Ok, when I first discovered the mishap, I thought they should give me a mug or pen or what ever they pass out at trade shows. Just to acknowledge they really make a mess for their users, didn’t everyone just mention what a wonderful company they are?


#10

Was actually trying to figure it out, and then…
Didn’t always get straight A’s in math, but…
lifetime <> infinity

Would like it to, but…


#11

Yes, and I never got any refund for the many days DirectTV and DishTV was down with rates near and over $100 PER MONTH!!!


#12

With rates like that, therer’s a clause something like there’s got to be a disclaimer

Service may be interrupted from time to time for a variety of reasons. We are not responsible for any interruptions of Service that occur due to acts of God, power failure or any other cause beyond our reasonable control.

That was real easy… 7. LIMITS ON OUR RESPONSIBILITY If they say it’s beyond their reasonable control you’re SOL


#13

I enjoyed reading SlingTV’s terms and conditions when they had an outage. They had no problem pointing to section 8.
2. NEITHER SLING TV NOR ANY OTHER CONTRIBUTOR MAKES ANY WARRANTY WHATSOEVER THAT: (i) THE SERVICE WILL MEET YOUR REQUIREMENTS OR REASONABLE SATISFACTION; THE SERVICE WILL PERFORM AT A PARTICULAR SPEED, BANDWIDTH, OR DATA-THROUGHPUT RATE, BE UNINTERRUPTED, TIMELY, SECURE, OR ERROR-FREE; (iv)


#14

They not even reasonable satsfaction?! And you probably gave up your right to take them to court.


#15

Well back on the original subject not SlingTv, this morning NONE of the shows which show in “Scheduled” recorded.

I see them in “Scheduled” but when I go to “Live TV” in the guide there is no orange indicator in the upper right corner of any of these shows indicating they are scheduled to record.

Whatever you guys did on the “server” end has failed and has failed big time.

All apps behave differently now for example on my NVIDIA Shield I see the full Guide information {albeit shows that should be scheduled to be recorded are NOT indicating as such}, on my laptop the guide only has information for 2 channels and those are only 20% at most complete with most time slots showing nothing.

On the Samsung/KODI systems I do NOT see any shows in the “Scheduled” menu and the “guide” has ZERO show information

This kind of nonsense is the exact reason I originally purchased a Tablo and it worked very well for quite some time.

IMO, “un-update” your “updated” features because I am now ready to trash my Tablo.


#16

Good luck finding another device that works better for you.


#17

True. The frustration of KODI based PVRs {I tried them all} and the highly touted but awful Silicon Dust HDHomeRun experience drove me to Tablo and for 6+ months I have been very happy with how it “JUST WORKED”.

Now, it is behaving like all those other failed systems. Seems there is some organization/organizations which don’t like the entire concept of recording OTA content.


#18

For the short term solution, I’d go into your Shield TV and go into Scheduled -> All and go through and unschedule and reschedule the shows on this screen and all future airings should be recorded normally.

That’s what I ended up doing. A bit of a pain but after doing that all my stuff is recording normally.


#19

If all the various OTA solutions that you tried failed the same way maybe you can surmise where the problem is.


#20

I’d stick with the conspiracy theory… Organized Organizations don’t want us recording OTA content - I believe there is a hint of truth in there. :see_no_evil::hear_no_evil::speak_no_evil: