Tablo says: "Error: No storage available"


Our previous external hard disk failed so we replaced it with a Seagate Extension 2TB. It doesn’t ask for a format but it is detected as a Seagate 2TB disk with 0MB Used…

When I record something the recording is available but selecting to watch it gives black screen with:
“Error: No storage available”.

It’s Tablo dual tuner with 64GB internal memory.

Please help…

Did you format the new drive? I found you have to briefly hit and release the blue reset button which will get you to the format screen after Tablo reboots.

I also had the same issue and this does nothing to get you to the format screen my tv went black after i hit the reset button and i have a new seagate 2TB since it showed no storage available

What reset button did you hit? The Tablo isn’t connected directly to your TV so the reset button shouldn’t effect your TV.

It did the Tablo screen is suppose to show but it remained black until i hit the roku button. But i still cant record

I know it is the blue button on the back of tablo, but there is no format screen

I seem to remember instructions for replacing a drive that went like this - I can’t find the post.

Boot he tablo without the drive attached.
run a tablo app that supports initial install - they all don’t.
enter the setup screen.
plug the drive in to the USB port
after a few minutes tablo detects the drive and that it’s not properly formated and a format option/popup will appear.

Still dont record. Tablo already shows the new hard drive and shows 0MB used

You seem to start out with a possible failed format " i have a new seagate 2TB since it showed no storage available" to “a new hard drive and shows 0MB used”.

I assume the line above show 0MB available.

Since you have tried most of the tricks you might be SOL until support looks. Tablo seems to think it has a good drive.

The only other trick I’ve seen in the past is to take it to windows and see if it sees the drive as a windows file system or ext4 file system which windows wouldn’t recognize - without the ext4 file system drivers installed…

I had to take the seagate back to the store and got a western digital and finally the format screen came up on by tablet and it worked thanks

1 Like