Tablo remote access with Nighhawk AC7000


#1

good morning… I have the Netgear Nighthawk AC7000 router and have been unable to set up the remote port forwarding properly. I know how to get to the window that I need, but I have not been able to figure the right combination of information to make it work.
I have spent hours reading over all the generic links on how to set up remote access, but have not found one specific to the Nighthawk and Tablo settings. Would you be able to point me in the right direction? Thanks.


#2

I have the AC8500, so I would think the procedure would be about the same.

  1. Go to Advanced and select Port Forwarding / Port Triggering
  2. Select Port Forwarding
  3. Select Add Custom Service
  4. Give it a Service name (I used Tablo1 and Tablo2)
  5. Select TCP as the Service type
  6. The external starting port and external ending port needs to be the same (set it to the first public port on the Tablo settings screen)
  7. The internal port needs to be the private port on the Tablo settings screen
  8. Select the device from the list of attached devices.
  9. Hit Apply
  10. Repeat steps 3 - 9 for the second Tablo port.
  11. Hit “retest port mapping” on the Tablo settings screen to verify it worked.

#3

There may be a simpler way… on the router, make sure UPnP is enabled. There used to be a Tablo setting that had to be checked for remote streaming, but it looks to be gone. But, UPnP should set the protocol and ports automatically.

When I look at the mapping table on my router under UPnP, there are two entries, both with TCP protocol. For the first entry, Internal port is 80 and external port is 21030. For the second entry, internal port is 8887 and external port is 21031. Note that I’m also using address reservation to give Tablo a “fixed” IP address, which is also in both table entries.


#4

One other point worth mentioning. You will need an active subscription for remote access to work.