Tablo quit working (ancient thread)

I’ve had my tablo for a week and it’s worked great. Yesterday it quit working. None of my iPads nor my PC will connect. The blue led is flashing on my tablo device. I’ve unplugged it to reboot and tried pressing what appears to be a reset button on back of the device. Still no luck. I tried to access the tablo web page but it is not available either. Anyone else experiencing the same? Did Tablo go out of business?

I read somewhere the blinking light means it needs an “ip address”.  Probably is a problem with your router.

@ctxaggie - Sorry to hear you’re having issues w/ your Tablo. It does sound like your Tablo isn’t connected to the internet so it’s not able to be found on your devices. Our web app (and site) may still be experiencing some DNS issues at the moment in your area. Do you have a Roku, iPad or Android app to connect to your Tablo? 


You should also place a ticket with @TabloSupport.

I’ve tried to connect to tablo using both of my iPads but neither can find the device. Should I try to plug an Ethernet cable to my tablo??

Have you used the ethernet cable which came with the Tablo or your own. I used my own and my Tablo was working for 2 days and quit. And the light never stopped blinking. I tried everything but nothing helped. Finally I just changed the cable to the one that came with the Tablo and it started working again.

@ctxaggie If your Tablo is blinking, it’s looking/waiting for a connection to your network, and it’s likely broadcasting its Wi-Fi network (Tablo_XXXX). If you plugged an Ethernet cord directly to it, it would likely solve the issue and at least get you connected. If want to get up and running on Wi-Fi again, feel free to send me a ticket and I’ll walk you through it.


We’ve had Nothing but connection issues the minute that we stopped the paid service and just used the Tablo as a tuner/recorder.
We tried Everything that Tablo said for a month and Nothing worked. They blamed the antenna, the coaxial cable, the distance from transmission towers, etc. etc. etc.
So, how did we fix the problem?
We removed the Tablo and replaced it with another brand tuner/recorder and now everything works perfectly. (With the same antenna, the same coaxial cable, etc. etc…[;-D)