Tablo not working, invalidChannelID error

I was having trouble watching recordings so I replaced my hard drive with the recommended 1TB Seagate.  My recordings were still hanging and out of sync so I tried a hard reset.  Now I can not schedule recordings or watch live tv, on my Nexus 7 I get the following error

From my computer I get this error;  

Player error
channel does not exist  

Can someone help me?  

If you haven’t submitted a support ticket, I would go ahead and do so.  The Tablo folks should be able to solve that error (or at least understand what causes it).

Just as a general troubleshooting tip, if you can delete (not disconnect) your Tablo using the web interface and then re-add it, then it will do a new sync and possibly solve your problem.  

Try running a channel scan too. Maybe you had a channel with low signal strength and it has since dropped off??

Hi @steve07 - I’ve received your ticket and sent you off a response. The suggestions provided by @snowcat and @piX64 are good ones. Feel free to remove and re-add your Tablo, and conduct a channel scan. Send me updates directly through your ticket when you can!

Thanks snowcat, your suggestion to delete then re-add the Tablo fixed it!  It must cache some settings in the browser and on my Nexus 7 and then gets confused when the unit is fully reset.  

Glad it worked!